<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<link media="screen" href="https://www.hollywoodnews.com/wp-content/cache/autoptimize/css/autoptimize_c6c424968629199a0d52c4c79aaf16ef.css" rel="stylesheet" /><link media="all" href="https://www.hollywoodnews.com/wp-content/cache/autoptimize/css/autoptimize_a4c5d4b3b294f8ccb8fb3f635db42dbb.css" rel="stylesheet" /><title>Scarlett Johansson Kicks Ass In The Final Trailer For &quot;Black Widow&quot; | HollywoodNews.com</title>
	<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" >
	<link rel="alternate" type="application/rss+xml" title="HollywoodNews.com RSS Feed" href="https://www.hollywoodnews.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="HollywoodNews.com Atom Feed" href="https://www.hollywoodnews.com/feed/atom/" />
	<link rel="pingback" href="https://www.hollywoodnews.com/xmlrpc.php" />
	

	<!--[if lte IE 6]><script type="text/javascript" src="https://www.hollywoodnews.com/wp-content/themes/starmagazine/js/supersleight-min.js"></script><![endif]-->
	<!--[if lte IE 8]><link type="text/css" rel="stylesheet" media="screen" src="https://www.hollywoodnews.com/wp-content/themes/starmagazine/css/ie.css"></link><![endif]-->


<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Marvel dropped a new Trailer for their spinoff movie Black Widow. Finally giving Scarlett Johansson&#039;s title character her own film, this has been, in many circles, one of the Marvel Cinematic Universe&#039;s most requested projects." />

<meta name="keywords"  content="*news,awards,celebs,crafts,featured,headline,headlines,movies,music,tv" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.hollywoodnews.com/#organization","url":"https://www.hollywoodnews.com/","name":"HollywoodNews.com","sameAs":[]},{"@type":"WebSite","@id":"https://www.hollywoodnews.com/#website","url":"https://www.hollywoodnews.com/","name":"HollywoodNews.com","publisher":{"@id":"https://www.hollywoodnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.hollywoodnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.hollywoodnews.com/2020/03/10/scarlett-johansson-kicks-ass-in-the-final-trailer-for-black-widow/#webpage","url":"https://www.hollywoodnews.com/2020/03/10/scarlett-johansson-kicks-ass-in-the-final-trailer-for-black-widow/","inLanguage":"en-US","name":"Scarlett Johansson Kicks Ass In The Final Trailer For &#8220;Black Widow&#8221;","isPartOf":{"@id":"https://www.hollywoodnews.com/#website"},"datePublished":"2020-03-10T17:30:00-07:00","dateModified":"2020-03-10T18:17:35-07:00","description":"Marvel dropped a new Trailer for their spinoff movie Black Widow. Finally giving Scarlett Johansson's title character her own film, this has been, in many circles, one of the Marvel Cinematic Universe's most requested projects."},{"@type":"Article","@id":"https://www.hollywoodnews.com/2020/03/10/scarlett-johansson-kicks-ass-in-the-final-trailer-for-black-widow/#article","isPartOf":{"@id":"https://www.hollywoodnews.com/2020/03/10/scarlett-johansson-kicks-ass-in-the-final-trailer-for-black-widow/#webpage"},"author":{"@id":"https://www.hollywoodnews.com/author/joey/#author"},"headline":"Scarlett Johansson Kicks Ass In The Final Trailer For &#8220;Black Widow&#8221;","datePublished":"2020-03-10T17:30:00-07:00","dateModified":"2020-03-10T18:17:35-07:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.hollywoodnews.com/2020/03/10/scarlett-johansson-kicks-ass-in-the-final-trailer-for-black-widow/#webpage"},"publisher":{"@id":"https://www.hollywoodnews.com/#organization"},"articleSection":"*NEWS, AWARDS, CELEBS, CRAFTS, FEATURED, HEADLINE, HEADLINES, MOVIES, MUSIC, TV"},{"@type":"Person","@id":"https://www.hollywoodnews.com/author/joey/#author","name":"Joey Magidson","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.hollywoodnews.com/#personlogo","url":"https://secure.gravatar.com/avatar/5820d53bb2633e759646004019c7273c?s=96&d=http%3A%2F%2Fwww.hollywoodnews.com%2Fwp-content%2Fthemes%2Fstarmagazine%2Fimages%2F%2FHollywoodCIRCLElogo_red.png&r=g","width":96,"height":96,"caption":"Joey Magidson"}}]}</script>
<link rel="canonical" href="https://www.hollywoodnews.com/2020/03/10/scarlett-johansson-kicks-ass-in-the-final-trailer-for-black-widow/" />
<!-- All in One SEO Pack -->




<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.hollywoodnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.hollywoodnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.hollywoodnews.com/wp-content/cache/autoptimize/js/autoptimize_single_f087a6ac8129b2605c2cc262ffe74a88.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"50","ajax_url":"https:\/\/www.hollywoodnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"84097","token":"5e6f2d00fa","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hollywoodnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<script type='text/javascript' src='https://www.hollywoodnews.com/wp-content/cache/autoptimize/js/autoptimize_single_e5530b508c4d541d41d2993c52078e57.js'></script>
<link rel='https://api.w.org/' href='https://www.hollywoodnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hollywoodnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hollywoodnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Top 25: Best Supporting Actress Winners' href='https://www.hollywoodnews.com/2020/03/09/the-top-25-best-supporting-actress-winners/' />
<link rel='next' title='&#8220;Never Rarely Sometimes Always&#8221; Represents Essential Viewing For Teenagers' href='https://www.hollywoodnews.com/2020/03/10/never-rarely-sometimes-always-represents-essential-viewing-for-teenagers/' />
<link rel='shortlink' href='https://www.hollywoodnews.com/?p=84097' />
<link rel="alternate" type="application/json+oembed" href="https://www.hollywoodnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hollywoodnews.com%2F2020%2F03%2F10%2Fscarlett-johansson-kicks-ass-in-the-final-trailer-for-black-widow%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hollywoodnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hollywoodnews.com%2F2020%2F03%2F10%2Fscarlett-johansson-kicks-ass-in-the-final-trailer-for-black-widow%2F&#038;format=xml" />

	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="https://www.hollywoodnews.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	
	<script type="text/javascript" src="https://www.hollywoodnews.com/wp-content/cache/autoptimize/js/autoptimize_single_00a7f917a0434dd00b5c05717694817b.js"></script>
	<script type="text/javascript" src="https://www.hollywoodnews.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="https://www.hollywoodnews.com/wp-content/cache/autoptimize/js/autoptimize_single_f7a88495fcf5c90f9ed764620ae8969b.js"></script>
	<!-- end gallery scripts -->
<script type="text/javascript" src="https://www.hollywoodnews.com/wp-content/cache/autoptimize/js/autoptimize_single_66d41ec7090bbdde87e09a309dea6661.js"></script>

<!-- <meta name="NextGEN" version="3.2.23" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.hollywoodnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />


<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-23367055-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>		


<script type="text/javascript" src="//cdn.thisiswaldo.com/static/js/7404.js"></script>


</head>


<body data-rsssl=1 class="post-template-default single single-post postid-84097 single-format-standard">


<div style="text-align: center;"><div id="header">
	<div id="menu">
		<div class="pads">
			<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="clearfix"><li id="menu-item-66490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-66490"><a href="https://www.hollywoodnews.com/">HOME</a></li>
<li id="menu-item-66491" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66491"><a href="https://www.hollywoodnews.com/category/awards-buzz/">*NEWS</a></li>
<li id="menu-item-66492" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66492"><a href="https://www.hollywoodnews.com/category/hollywood-awards/">AWARDS</a></li>
<li id="menu-item-73856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73856"><a href="https://www.hollywoodnews.com/category/contenders-awards/">CONTENDERS</a></li>
<li id="menu-item-66495" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66495"><a href="https://www.hollywoodnews.com/category/movies-film-festivals-awards/">MOVIES</a></li>
<li id="menu-item-66499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66499"><a href="https://www.hollywoodnews.com/trailers/">TRAILERS</a></li>
<li id="menu-item-83988" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83988"><a href="https://www.hollywoodnews.com/category/cable-and-tv/">TV</a></li>
<li id="menu-item-83970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83970"><a href="https://www.hollywoodnews.com/category/reviews/">REVIEWS</a></li>
<li id="menu-item-83972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83972"><a href="https://www.hollywoodnews.com/category/podcast/">PODCAST</a></li>
<li id="menu-item-66502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66502"><a href="https://www.hollywoodnews.com/join-us/">JOIN US</a></li>
</ul></div>		</div>
	</div>

	
	<div class="pads clearfix">
		                
        <div<a href="https://www.hollywoodnews.com"><img id="site-logo" src="https://www.hollywoodnews.com/wp-content/themes/starmagazine/images/logo.jpg" alt="Hollywood News: Hollywood Entertainment News and Breaking Hollywood News" /></a>
     
     	<div id="waldo-tag-7405"></div>

			
	
</div>			
			</div>
	</div>
	
	
</div><!--  #header -->

	

	<div style="width: 930px; margin: 0 auto; padding: 5px 15px 1px; color: #fff; background-color: #A63836; font-weight: bold;">
		<span style="float: left; width: 575px;">
			<div id="current-date" style="float: left; margin-right: 15px; padding-top: 3px">
				
			</div>
						<!--
						-->
			
			<div ID="TICKER" STYLE="overflow:hidden; width:420px; height:19px; float: right;" onmouseover="TICKER_PAUSED=true" onmouseout="TICKER_PAUSED=false">
				&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/03/10/never-rarely-sometimes-always-represents-essential-viewing-for-teenagers/" title="&quot;Never Rarely Sometimes Always&quot; Represents Essential Viewing For Teenagers">"Never Rarely Sometimes Always" Represents Essential Viewing For Teenagers</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/03/10/scarlett-johansson-kicks-ass-in-the-final-trailer-for-black-widow/" title="Scarlett Johansson Kicks Ass In The Final Trailer For &quot;Black Widow&quot;">Scarlett Johansson Kicks Ass In The Final Trailer For "Black Widow"</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/03/09/the-top-25-best-supporting-actress-winners/" title="The Top 25: Best Supporting Actress Winners">The Top 25: Best Supporting Actress Winners</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/03/08/box-office-report-for-march-6-8/" title="Box Office Report For March 6-8">Box Office Report For March 6-8</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/03/07/mark-wahlberg-blandly-reboots-a-classic-character-in-spenser-confidential/" title="Mark Wahlberg Blandly Reboots A Classic Character In &quot;Spenser Confidential&quot;">Mark Wahlberg Blandly Reboots A Classic Character In "Spenser Confidential"</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/03/07/the-burnt-orange-heresy-goes-up-in-flames/" title="&quot;The Burnt Orange Heresy&quot; Goes Up In Flames">"The Burnt Orange Heresy" Goes Up In Flames</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/03/06/sxsw-canceled-because-of-coronavirus/" title="SXSW Canceled Because Of Coronavirus">SXSW Canceled Because Of Coronavirus</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/03/06/the-banker-shines-a-light-on-a-fascinating-story/" title="&quot;The Banker&quot; Shines A Light On A Fascinating Story">"The Banker" Shines A Light On A Fascinating Story</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/03/06/the-top-25-best-visual-effects-winners/" title="The Top 25: Best Visual Effects Winners">The Top 25: Best Visual Effects Winners</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/03/06/run-this-town-manages-to-make-rob-ford-boring/" title="&quot;Run This Town&quot; Manages To Make Rob Ford Boring">"Run This Town" Manages To Make Rob Ford Boring</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/03/05/kelly-reichardt-crafts-another-character-study-with-first-cow/" title="Kelly Reichardt Crafts Another Character Study With &quot;First Cow&quot;">Kelly Reichardt Crafts Another Character Study With "First Cow"</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/03/05/hbo-is-making-the-last-of-us-into-a-series/" title="HBO Is Making &quot;The Last Of Us&quot; Into A Series">HBO Is Making "The Last Of Us" Into A Series</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/03/05/tom-hanks-fights-nazis-again-in-the-trailer-for-greyhound/" title="Tom Hanks Fights Nazis Again In The Trailer For &quot;Greyhound&quot;">Tom Hanks Fights Nazis Again In The Trailer For "Greyhound"</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/03/05/an-updated-ranking-of-every-pixar-title-so-far/" title="An Updated Ranking Of Every Pixar Title So Far">An Updated Ranking Of Every Pixar Title So Far</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/03/04/john-magaro-talks-first-cow-and-much-more/" title="John Magaro Talks &quot;First Cow&quot; And Much More!">John Magaro Talks "First Cow" And Much More!</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;			</div>
		
			<script type="text/javascript" src="https://www.hollywoodnews.com/wp-content/cache/autoptimize/js/autoptimize_single_07b9e4f2ff8f48fde8bc43ac2869580f.js" language="javascript"></script>
		</span>
		<span style="float: right; width:304px;">
<!--
							<a href="https://www.hollywoodnews.com/feed/" title="Subscribe to Posts"><img src="https://www.hollywoodnews.com/wp-content/themes/starmagazine/images/rss_icon2.jpg" align="left" style="padding-top: 3px"></a>
			-->
			<!-- <form id="searchform" method="get" action="https://www.hollywoodnews.com">
	<div>
		<input id="s" name="s" type="text" value="type and press enter to search" onfocus="if (this.value == 'type and press enter to search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'type and press enter to search';}" tabindex="1" />
	</div>
</form> -->

<form id="searchform" method="get" action="https://www.hollywoodnews.com">
	<div>
		<input style="width:220px;" id="s" name="s" type="text" value="Click to Search HollywoodNews.com" onfocus="if (this.value == 'Click to Search HollywoodNews.com') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Click to Search HollywoodNews.com';}" tabindex="1" />
		<input type="submit" name="Search" value="Search" id="Search">
	</div>
</form>		</span>
	
		<div style="clear: both"></div>
	</div>

<div id="container">

	<div class="pads clearfix">


		<div id="content">
		
				<div class="breadcrumb">
			<!-- Breadcrumb NavXT 6.4.0 -->
<a title="Go to HollywoodNews.com." href="https://www.hollywoodnews.com">HollywoodNews.com</a> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the *NEWS category archives." href="https://www.hollywoodnews.com/category/awards-buzz/" class="taxonomy category" ><span property="name">*NEWS</span></a><meta property="position" content="2"></span> &gt; Scarlett Johansson Kicks Ass In The Final Trailer For &#8220;Black Widow&#8221;		</div>
				
		


			<div class="entry">
				<div class="entry-top">
					<div class="entry-meta-top clearfix">
						<ul class="entry-tools">
							<span class="entry-comm"><a href="#comments" title="Comment on Scarlett Johansson Kicks Ass In The Final Trailer For &#8220;Black Widow&#8221;">No Comments</a></span>
						</ul>

						<span class="entry-date">Tue, Mar 10 2020</span>
						<span class="entry-meta-sep">|</span>
						<span class="entry-comm">Published in <a href="https://www.hollywoodnews.com/category/awards-buzz/" rel="category tag">*NEWS</a>, <a href="https://www.hollywoodnews.com/category/hollywood-awards/" rel="category tag">AWARDS</a>, <a href="https://www.hollywoodnews.com/category/hollywood-celebrity-news/" rel="category tag">CELEBS</a>, <a href="https://www.hollywoodnews.com/category/crafts/" rel="category tag">CRAFTS</a>, <a href="https://www.hollywoodnews.com/category/featured-stories/" rel="category tag">FEATURED</a>, <a href="https://www.hollywoodnews.com/category/headline/" rel="category tag">HEADLINE</a>, <a href="https://www.hollywoodnews.com/category/headlines/" rel="category tag">HEADLINES</a>, <a href="https://www.hollywoodnews.com/category/movies-film-festivals-awards/" rel="category tag">MOVIES</a>, <a href="https://www.hollywoodnews.com/category/music-beat/" rel="category tag">MUSIC</a>, <a href="https://www.hollywoodnews.com/category/cable-and-tv/" rel="category tag">TV</a></span>
					</div>

					<h1 class="entry-title">Scarlett Johansson Kicks Ass In The Final Trailer For &#8220;Black Widow&#8221;</h1>

					<div class="entry-meta">
						<span class="entry-author">By: <a class="url fn n" href="https://www.hollywoodnews.com/author/joey/" title="View all articles by Joey Magidson">Joey Magidson</a></span>
					</div>
				</div>

				<div class="entry-content clearfix">
					<p><img src="https://www.hollywoodnews.com/wp-content/uploads/2020/03/18f5b38b1a052d33-600x338-1.png" alt="" width="600" height="338" class="aligncenter size-full wp-image-84098" srcset="https://www.hollywoodnews.com/wp-content/uploads/2020/03/18f5b38b1a052d33-600x338-1.png 600w, https://www.hollywoodnews.com/wp-content/uploads/2020/03/18f5b38b1a052d33-600x338-1-300x169.png 300w, https://www.hollywoodnews.com/wp-content/uploads/2020/03/18f5b38b1a052d33-600x338-1-190x107.png 190w" sizes="(max-width: 600px) 100vw, 600px" /></p>
<p>Yesterday, Marvel dropped a new Trailer for their spinoff movie Black Widow. Finally giving Scarlett Johansson&#8217;s title character her own film, this has been, in many circles, one of the Marvel Cinematic Universe&#8217;s most requested projects. Well, Kevin Feige and company finally listened, and we&#8217;re less than two months out from the flick. This Final Trailer is really the MCU making one last push to make sure audiences show up en masse. You can see the Trailer at the end of the post, but I&#8217;m not really spoiling anything to say that I think Marvel is going to succeed in that endeavor&#8230;</p>
<p>It&#8217;s hard to be unaware about this film, but just in case, here&#8217;s the Wikipedia based plot summary: &#8220;Following the events of Captain America: Civil War, Natasha Romanoff finds herself alone and forced to confront a dangerous conspiracy with ties to her past. Pursued by a force that will stop at nothing to bring her down, Romanoff must deal with her history as a spy and the broken relationships left in her wake long before she became an Avenger.&#8221; Johansson stars as Natasha Romanoff/Black Widow, with the cast also including Florence Pugh in a central role. Other players here consist of David Harbour, William Hurt, Rachel Weisz, Ray Winstone, and more. Cate Shortland directs a screenplay credited to Ned Benson, Eric Pearson, and Jac Schaeffer. The cinematography is by Gabriel Beristain, while the score is actually from Alexandre Desplat.</p>
<p>I&#8217;d say we&#8217;re in for a blast here. Scarlett Johansson has made the character her own over the years, so seeing her get to finally lead a Black Widow adventure is exciting. Plus, having her pair up with Florence Pugh in anything would be fantastic. So, Johansson and Pugh can not only show off their acting talents, but also kick some ass? Sign me up.</p>
<p>Here now is the Final Trailer for Black Widow:<br />
<iframe title="Marvel Studios&#039; Black Widow | Final Trailer" width="500" height="281" src="https://www.youtube.com/embed/ybji16u608U?feature=oembed" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe></p>
<p>Stay tuned for more on Black Widow between now and its May 1 release date!</p>
									</div>

				<div class="entry-meta entry-bottom">
					
					<div class="entry-bookmarks">
						<div class="sharingb"><div class="sharing"><span class="post-to">Share This:</span>

<a href="http://twitter.com/home/?status=Scarlett Johansson Kicks Ass In The Final Trailer For &#8220;Black Widow&#8221; : <a href="http://twitter.com/home/?status=Scarlett Johansson Kicks Ass In The Final Trailer For &#8220;Black Widow&#8221; : https://www.hollywoodnews.com/2020/03/10/scarlett-johansson-kicks-ass-in-the-final-trailer-for-black-widow/" class="tw">Twitter</a>
<a href="http://digg.com/submit?phase=2&amp;amp;url=https://www.hollywoodnews.com/2020/03/10/scarlett-johansson-kicks-ass-in-the-final-trailer-for-black-widow/&amp;amp;title=Scarlett Johansson Kicks Ass In The Final Trailer For &#8220;Black Widow&#8221;" class="dg">Digg</a>
<a href="http://www.stumbleupon.com/submit?url=https://www.hollywoodnews.com/2020/03/10/scarlett-johansson-kicks-ass-in-the-final-trailer-for-black-widow/&amp;amp;title=Scarlett Johansson Kicks Ass In The Final Trailer For &#8220;Black Widow&#8221;" class="su">Stumble Upon</a>
<a href="http://www.reddit.com/submit?url=https://www.hollywoodnews.com/2020/03/10/scarlett-johansson-kicks-ass-in-the-final-trailer-for-black-widow/&amp;amp;title=Scarlett Johansson Kicks Ass In The Final Trailer For &#8220;Black Widow&#8221;" class="ri">Reddit</a>
<a href="http://del.icio.us/post?url=https://www.hollywoodnews.com/2020/03/10/scarlett-johansson-kicks-ass-in-the-final-trailer-for-black-widow/&amp;amp;title=Scarlett Johansson Kicks Ass In The Final Trailer For &#8220;Black Widow&#8221;" class="dl">Delicious</a>
<a href="http://www.facebook.com/sharer.php?u=https://www.hollywoodnews.com/2020/03/10/scarlett-johansson-kicks-ass-in-the-final-trailer-for-black-widow/&amp;amp;t=Scarlett Johansson Kicks Ass In The Final Trailer For &#8220;Black Widow&#8221;" class="fb">Facebook</a>

<div class="clear"></div></div><div class="clear"></div></div>					</div>
				</div>

							<div id="entry-author" class="section-box clearfix">
					<div class="author-avatar">
						<img alt='' src='https://secure.gravatar.com/avatar/5820d53bb2633e759646004019c7273c?s=85&#038;d=https%3A%2F%2Fwww.hollywoodnews.com%2Fwp-content%2Fthemes%2Fstarmagazine%2Fimages%2Fgravatar-blank.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/5820d53bb2633e759646004019c7273c?s=170&#038;d=https%3A%2F%2Fwww.hollywoodnews.com%2Fwp-content%2Fthemes%2Fstarmagazine%2Fimages%2Fgravatar-blank.jpg&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' />					</div>

					<div class="author-main">
		            	<h3>About Joey Magidson</h3>
						<div class="the-desc clearfix">
			            	A graduate of Stony Brook University (where he studied Cinema and Cultural Studies), resides in Brooklyn, New York. He contributes to several other film-related websites and is a member of the Broadcast Film Critics Association.							<div class="author-posts alignright"><a class="url fn n" href="https://www.hollywoodnews.com/author/joey/" title="View all posts by Joey Magidson">View all articles by Joey Magidson</a></div>
						</div>

						<div class="author-contact">
							<span class="author-email"><a href="mailto:jmblog@hollywoodnews.com">Send Email</a></span>
							<span class="meta-sep">|</span><span class="author-url"><a href="https://www.hollywoodnews.com/author/joey">Website</a></span>						</div>
					</div>
				</div><!-- #entry-author -->
			
			</div><!-- .post -->

						<div class="ad-entry">
					<div class="advertising-box">
									<div id="zergnet-widget-82340"></div>
 
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=82340';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<hr>
						<div class="alignright">
						<h3 style="display:none;">Follow us</h3>
						<ul style="display:inline; margin:10px 0 0 0; position:relative;">
							<li style="border-bottom:0; float:left; list-style:none; display: inline-block; margin:0 5px 0 0; padding:0;">
								<a href="http://www.twitter.com/hollywoodnews"><img src="https://www.hollywoodnews.com/wp-content/themes/starmagazine/images/icons/twitter-64x64.png" alt="Twitter" /></a></li>
							<li style="border-bottom:0; float:left; list-style:none; display: inline-block; margin:0 5px 0 0; padding:0;">
								<a href="https://www.facebook.com/hollywoodnews"><img src="https://www.hollywoodnews.com/wp-content/themes/starmagazine/images/icons/facebook-64x64.png" alt="Twitter" />
							</a></li>
							<li style="border-bottom:0; float:left; list-style:none; display: inline-block; margin:0 5px 0 0; padding:0;">
								
							<li style="border-bottom:0; float:left; list-style:none; display: inline-block; margin:0 5px 0 0; padding:0;">
	
							<br style="clear:left;" />
						</ul>
						</div>	
<h3 class="widget-title" style="width:245px;">Breaking Hollywood News   </h3>
						<br /><span style="display:none;">UPDATES BY EMAIL</span>
						<form name="ccoptin" action="https://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
						<label for="ea">Email:</label>
						<input type="text" name="ea" size="20" value="" />
						<button type="submit" class="submit" id="go" name="go">Join Now</button>
						<input type="hidden" id="m" name="m" value="1102572200138" />
						<input type="hidden" id="p" name="p" value="oi" />
						</form>
						
						<br class="clear" />																																																																																																																										
						</div>
			</div>
			

<div id="comments">

			<p class="nocomments">Comments are closed.</p>

	

</div><!-- #comments -->

		</div><!-- #content -->


<div id="sidebar">
	<ul class="xoxo">

				<li id="ad300x250" class="adblock">
			<div id="waldo-tag-7408"></div>									
			</li>
		
<li id="text-47" class="widget widget_text"><h3 class="widget-title">HOLLYWOOD NEWS PODCASTS</h3>
			<div class="textwidget"><a href=" https://www.hollywoodnews.com/category/podcast/"><img src="https://www.hollywoodnews.com/wp-content/uploads/2019/12/Hollywood-theater-marquee-PODCAST-300x224-copy.jpg/"></a>

</div>
		</li>
<li id="text-222" class="widget widget_text">			<div class="textwidget"><div id="zergnet-widget-82341"></div>

 

<script language="javascript" type="text/javascript">

    (function() {

        var zergnet = document.createElement('script');

        zergnet.type = 'text/javascript'; zergnet.async = true;

        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=82341';

        var znscr = document.getElementsByTagName('script')[0];

        znscr.parentNode.insertBefore(zergnet, znscr);

    })();

</script></div>
		</li>
<li id="rss-5" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.reuters.com/reuters/entertainment"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.hollywoodnews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.reuters.com/">Reuters</a></h3>
<ul><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/entertainment/~3/d9QgBA8C0Rk/weinstein-lawyers-seek-five-years-in-jail-for-sex-crime-conviction-idUSKBN20X0L2'>Weinstein lawyers seek five years in jail for sex crime conviction</a> <span class="rss-date">March 10, 2020</span><div class="rssSummary">Lawyers for former Hollywood producer Harvey Weinstein, who was convicted last month of rape and sexual assault, have asked a New York court to take into consideration his health and age and sentence him to prison for five years.</div></li><li><a class='rsswidget' href='http://feeds.reuters.com/~r/reuters/entertainment/~3/e5qgKlS2N7w/pearl-jam-postpones-north-american-tour-due-to-coronavirus-idUSKBN20X0WE'>Pearl Jam postpones North American tour due to coronavirus</a> <span class="rss-date">March 10, 2020</span><div class="rssSummary">U.S. rock band Pearl Jam, with hit songs including &quot;Black&quot; and &quot;Even Flow&quot;, said on Monday it would postpone the first leg of its Gigaton Tour, which has 17 shows in North America and was set to begin March 18, amid the coronavirus outbreak.</div></li></ul></li>



	</ul>
</div><!-- #sidebar --> 
	</div>
</div><!-- #container -->




<div id="footer">

	

	<div class="pads-bottom">
	
		<ul class="menu-bottom clearfix">
		
		<strong><h2>Navigation</h2></strong>
		
			<div class="menu-footer-navigation-container"><ul id="foot-nav" class="menu_bottom"><li id="menu-item-66503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-66503"><a href="https://www.hollywoodnews.com/">Home</a></li>
<li id="menu-item-66504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66504"><a href="https://www.hollywoodnews.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-66505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66505"><a href="https://www.hollywoodnews.com/careers/">CAREERS</a></li>
<li id="menu-item-66506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66506"><a href="https://www.hollywoodnews.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-66507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66507"><a href="https://www.hollywoodnews.com/join-us/">Join Us</a></li>
<li id="menu-item-66508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66508"><a href="https://www.hollywoodnews.com/photos/">PHOTOS</a></li>
<li id="menu-item-66509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66509"><a href="https://www.hollywoodnews.com/privacy/">PRIVACY</a></li>
<li id="menu-item-66510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66510"><a href="https://www.hollywoodnews.com/reviews/">REVIEWS</a></li>
<li id="menu-item-66511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66511"><a href="https://www.hollywoodnews.com/terms-of-use/">TERMS OF USE</a></li>
<li id="menu-item-66512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66512"><a href="https://www.hollywoodnews.com/the-team/">THE TEAM</a></li>
<li id="menu-item-66513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66513"><a href="https://www.hollywoodnews.com/trailers/">TRAILERS</a></li>
<li id="menu-item-66514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66514"><a href="https://www.hollywoodnews.com/video/">VIDEO</a></li>
<li id="menu-item-66515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66515"><a href="https://www.hollywoodnews.com/about/">ABOUT US</a></li>
</ul></div> 
		</ul>
		

		
		<ul class="menu-bottom clearfix" style="border-left:1px solid #fff; padding-left:10px;">
		
		<strong><h2>Categories</h2></strong>
		
			
						
			<li class="cat-item cat-item-23"><a href="https://www.hollywoodnews.com/category/awards-buzz/" title="Buzz News, Festivals, Movie Awards - Academy Awards (Oscars), Film and Television Award Shows">HOLLYWOOD BREAKING NEWS</a></li>

			<li class="cat-item cat-item-747"><a href="https://www.hollywoodnews.com/category/hollywood-celebrity-news/" title="Hollywood Celebrities - Celebrity News, Gossip, Photos">HOLLYWOOD CELEBRITY NEWS</a></li>

			<li class="cat-item cat-item-4"><a href="https://www.hollywoodnews.com/category/movies/" title="Hollywood Movie News, Trailers &amp; Release Dates">HOLLYWOOD MOVIE NEWS</a>
				<ul class='children'>
					<li class="cat-item cat-item-4202"><a href="https://www.hollywoodnews.com/category/movies/behind-the-scenes-movies/" title="View all posts filed under BEHIND THE SCENES">BEHIND THE SCENES</a></li>
					<li class="cat-item cat-item-4552"><a href="https://www.hollywoodnews.com/category/movies/hot-picks/" title="View all posts filed under HOT PICKS">HOT PICKS</a></li>
					<li class="cat-item cat-item-3789"><a href="https://www.hollywoodnews.com/category/movies/visual-effects/" title="View all posts filed under VISUAL EFFECTS">VISUAL EFFECTS</a></li>
			</ul>
			</li>

			<li class="cat-item cat-item-5"><a href="https://www.hollywoodnews.com/category/music-beat/" title="Hollwood Music News, New Albums &amp; Release Dates">HOLLYWOOD MUSIC NEWS</a></li>

			<li class="cat-item cat-item-5462"><a href="https://www.hollywoodnews.com/category/photos/" title="Celebrity Photo Gallery, Celeb Pics, Movie Photo Gallery">HOLLYWOOD PHOTOS</a></li>

			<li class="cat-item cat-item-8"><a href="https://www.hollywoodnews.com/category/cable-and-tv/" title="Hollywood TV News, Reality Shows, New TV Series, Television Pilots">HOLLYWOOD TV</a></li>
		
		</ul>
			
		<ul class="menu-bottom clearfix" style="border-left:1px solid #fff; padding-left:10px;">
		
		<strong><h2>Blogwood</h2></strong>
		
			<li><a href="http://www.awardsdaily.com/" target="_blank">AWARDSDAILY.COM</a></li>
			<li><a href="http://www.ew.com/ew/movies/" target="_blank">ENTERTAINMENT WEEKLY</a></li>
			<li><a href="http://www.goldderby.com/" target="_blank">GOLDDERBY.COM</a></li>
			<li><a href="http://www.hollywoodawards.com/" target="_blank">HOLLYWOOD FILM AWARDS</a></li>
			<li><a href="http://www.hollywood-elsewhere.com/" target="_blank">HOLLYWOOD ELSEWHERE</a></li>
			
			
		
			
				
		</ul>
		
		<ul class="menu-bottom 2-column clearfix" style="border-left:1px solid #fff; padding-left:10px;">
		
		<strong><h2>Blogwood</h2></strong>
			
			<li><a href="http://www.hollywoodreporter.com/" target="_blank">HOLLYWOODREPORTER.COM</a></li>
			<li><a href="http://www.huffingtonpost.com/entertainment/" target="_blank">HUFFINGTON POST</a></li>
			<li><a href="http://www.usatoday.com/life/movies/default.htm" target="_blank">USA TODAY</a></li>
			<li><a href="http://www.variety.com/" target="_blank">VARIETY.COM</a></li>
			<li><a href="http://www.thewrap.com/" target="_blank">THE WRAP</a></li>		
			<li><a href="https://www.hollywoodnews.com/links/">MORE LINKS &rarr;</a></li>
			
		</ul>
		
		<ul class="menu-bottom 2-column clearfix" style="border-left:1px solid #fff; padding-left:10px;">
		
		<strong><h2>Blogwood</h2></strong>
		
			<li><a href="https://www.hollywoodnews.com/feed/">SUBSCRIBE <img style="vertical-align:middle;" src="https://www.hollywoodnews.com/wp-content/themes/starmagazine/images/rss_icon.jpg"></a></li>
			<li style="text-transform:uppercase;"> <a href="https://www.hollywoodnews.com/wp-login.php">Log in</a></li>
			
		</ul>
		
		</div>
				

		<br clear="both">
		
		<hr>
	
	
				
		<div class="footerlinks">
		
		<p id="copy-link"><a href="https://www.hollywoodnews.com">Hollywood News Network&#174;-All intellectual property used on this website is protected by the doctrine of Fair Use for the purpose of commentary.</a> -  Copyright &#169; &#0153; 1996 - 2020 <span>HollywoodNews.com</span></p>
		
	</div>
</div><!-- #footer -->

<!-- ngg_resource_manager_marker --><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.hollywoodnews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.hollywoodnews.com/wp-content/plugins/constant-contact-api/lib/form-designer/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://www.hollywoodnews.com/wp-includes/js/wp-embed.min.js'></script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        
<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->


<!-- 72 queries. 0.875 seconds. -->
<script type="text/javascript">
var vcm_pid=1000585;
var vcm_wsid =13;
</script>


<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8016177" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=8016177&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- 728x90/320x50 sticky footer -->
<div id="waldo-tag-7406"></div>


</body>
</html><!-- WP Fastest Cache file was created in 0.56520295143127 seconds, on 10-03-20 11:21:54 -->