<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<link media="screen" href="https://www.hollywoodnews.com/wp-content/cache/autoptimize/css/autoptimize_c6c424968629199a0d52c4c79aaf16ef.css" rel="stylesheet" /><link media="all" href="https://www.hollywoodnews.com/wp-content/cache/autoptimize/css/autoptimize_d8dce1d33fb7d3b17e32d2370f8f02c6.css" rel="stylesheet" /><title>Updated Academy Award Predictions For Late August! | HollywoodNews.com</title>
	<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" >
	<link rel="alternate" type="application/rss+xml" title="HollywoodNews.com RSS Feed" href="https://www.hollywoodnews.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="HollywoodNews.com Atom Feed" href="https://www.hollywoodnews.com/feed/atom/" />
	<link rel="pingback" href="https://www.hollywoodnews.com/xmlrpc.php" />
	

	<!--[if lte IE 6]><script type="text/javascript" src="https://www.hollywoodnews.com/wp-content/themes/starmagazine/js/supersleight-min.js"></script><![endif]-->
	<!--[if lte IE 8]><link type="text/css" rel="stylesheet" media="screen" src="https://www.hollywoodnews.com/wp-content/themes/starmagazine/css/ie.css"></link><![endif]-->


<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="As August comes to a close, the state of the Oscar race remains very much in flux. The awards season itself is still to be determined, given the COVID-19" />

<meta name="keywords"  content="*news,awards,celebs,headlines,movies,music,tv" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.hollywoodnews.com/#organization","url":"https://www.hollywoodnews.com/","name":"HollywoodNews.com","sameAs":[]},{"@type":"WebSite","@id":"https://www.hollywoodnews.com/#website","url":"https://www.hollywoodnews.com/","name":"HollywoodNews.com","publisher":{"@id":"https://www.hollywoodnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.hollywoodnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.hollywoodnews.com/2020/08/29/updated-academy-award-predictions-for-late-august/#webpage","url":"https://www.hollywoodnews.com/2020/08/29/updated-academy-award-predictions-for-late-august/","inLanguage":"en-US","name":"Updated Academy Award Predictions For Late August!","isPartOf":{"@id":"https://www.hollywoodnews.com/#website"},"datePublished":"2020-08-29T18:45:38-07:00","dateModified":"2020-08-29T18:45:38-07:00"},{"@type":"Article","@id":"https://www.hollywoodnews.com/2020/08/29/updated-academy-award-predictions-for-late-august/#article","isPartOf":{"@id":"https://www.hollywoodnews.com/2020/08/29/updated-academy-award-predictions-for-late-august/#webpage"},"author":{"@id":"https://www.hollywoodnews.com/author/joey/#author"},"headline":"Updated Academy Award Predictions For Late August!","datePublished":"2020-08-29T18:45:38-07:00","dateModified":"2020-08-29T18:45:38-07:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.hollywoodnews.com/2020/08/29/updated-academy-award-predictions-for-late-august/#webpage"},"publisher":{"@id":"https://www.hollywoodnews.com/#organization"},"articleSection":"*NEWS, AWARDS, CELEBS, HEADLINES, MOVIES, MUSIC, TV"},{"@type":"Person","@id":"https://www.hollywoodnews.com/author/joey/#author","name":"Joey Magidson","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.hollywoodnews.com/#personlogo","url":"https://secure.gravatar.com/avatar/5820d53bb2633e759646004019c7273c?s=96&d=http%3A%2F%2Fwww.hollywoodnews.com%2Fwp-content%2Fthemes%2Fstarmagazine%2Fimages%2F%2FHollywoodCIRCLElogo_red.png&r=g","width":96,"height":96,"caption":"Joey Magidson"}}]}</script>
<link rel="canonical" href="https://www.hollywoodnews.com/2020/08/29/updated-academy-award-predictions-for-late-august/" />
<!-- All in One SEO Pack -->




<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.hollywoodnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.hollywoodnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.hollywoodnews.com/wp-content/cache/autoptimize/js/autoptimize_single_f087a6ac8129b2605c2cc262ffe74a88.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"50","ajax_url":"https:\/\/www.hollywoodnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"84887","token":"fde2b2df2c","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hollywoodnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<script type='text/javascript' src='https://www.hollywoodnews.com/wp-content/cache/autoptimize/js/autoptimize_single_e5530b508c4d541d41d2993c52078e57.js'></script>
<link rel='https://api.w.org/' href='https://www.hollywoodnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hollywoodnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hollywoodnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='R.I.P. Chadwick Boseman' href='https://www.hollywoodnews.com/2020/08/28/r-i-p-chadwick-boseman/' />
<link rel='shortlink' href='https://www.hollywoodnews.com/?p=84887' />
<link rel="alternate" type="application/json+oembed" href="https://www.hollywoodnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hollywoodnews.com%2F2020%2F08%2F29%2Fupdated-academy-award-predictions-for-late-august%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hollywoodnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hollywoodnews.com%2F2020%2F08%2F29%2Fupdated-academy-award-predictions-for-late-august%2F&#038;format=xml" />

	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="https://www.hollywoodnews.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	
	<script type="text/javascript" src="https://www.hollywoodnews.com/wp-content/cache/autoptimize/js/autoptimize_single_00a7f917a0434dd00b5c05717694817b.js"></script>
	<script type="text/javascript" src="https://www.hollywoodnews.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="https://www.hollywoodnews.com/wp-content/cache/autoptimize/js/autoptimize_single_f7a88495fcf5c90f9ed764620ae8969b.js"></script>
	<!-- end gallery scripts -->
<script type="text/javascript" src="https://www.hollywoodnews.com/wp-content/cache/autoptimize/js/autoptimize_single_66d41ec7090bbdde87e09a309dea6661.js"></script>

<!-- <meta name="NextGEN" version="3.2.23" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.hollywoodnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />


<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-23367055-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>		


<script type="text/javascript" src="//cdn.thisiswaldo.com/static/js/7404.js"></script>


</head>


<body data-rsssl=1 class="post-template-default single single-post postid-84887 single-format-standard">


<div style="text-align: center;"><div id="header">
	<div id="menu">
		<div class="pads">
			<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="clearfix"><li id="menu-item-66490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-66490"><a href="https://www.hollywoodnews.com/">HOME</a></li>
<li id="menu-item-66491" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66491"><a href="https://www.hollywoodnews.com/category/awards-buzz/">*NEWS</a></li>
<li id="menu-item-66492" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66492"><a href="https://www.hollywoodnews.com/category/hollywood-awards/">AWARDS</a></li>
<li id="menu-item-73856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73856"><a href="https://www.hollywoodnews.com/category/contenders-awards/">CONTENDERS</a></li>
<li id="menu-item-66495" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66495"><a href="https://www.hollywoodnews.com/category/movies-film-festivals-awards/">MOVIES</a></li>
<li id="menu-item-66499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66499"><a href="https://www.hollywoodnews.com/trailers/">TRAILERS</a></li>
<li id="menu-item-83988" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83988"><a href="https://www.hollywoodnews.com/category/cable-and-tv/">TV</a></li>
<li id="menu-item-83970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83970"><a href="https://www.hollywoodnews.com/category/reviews/">REVIEWS</a></li>
<li id="menu-item-83972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83972"><a href="https://www.hollywoodnews.com/category/podcast/">PODCAST</a></li>
<li id="menu-item-66502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66502"><a href="https://www.hollywoodnews.com/join-us/">JOIN US</a></li>
</ul></div>		</div>
	</div>

	
	<div class="pads clearfix">
		                
        <div<a href="https://www.hollywoodnews.com"><img id="site-logo" src="https://www.hollywoodnews.com/wp-content/themes/starmagazine/images/logo.jpg" alt="Hollywood News: Hollywood Entertainment News and Breaking Hollywood News" /></a>
     
     	<div id="waldo-tag-7405"></div>

			
	
</div>			
			</div>
	</div>
	
	
</div><!--  #header -->

	

	<div style="width: 930px; margin: 0 auto; padding: 5px 15px 1px; color: #fff; background-color: #A63836; font-weight: bold;">
		<span style="float: left; width: 575px;">
			<div id="current-date" style="float: left; margin-right: 15px; padding-top: 3px">
				
			</div>
						<!--
						-->
			
			<div ID="TICKER" STYLE="overflow:hidden; width:420px; height:19px; float: right;" onmouseover="TICKER_PAUSED=true" onmouseout="TICKER_PAUSED=false">
				&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/08/29/updated-academy-award-predictions-for-late-august/" title="Updated Academy Award Predictions For Late August!">Updated Academy Award Predictions For Late August!</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/08/28/r-i-p-chadwick-boseman/" title="R.I.P. Chadwick Boseman">R.I.P. Chadwick Boseman</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/08/28/brett-haley-chats-about-his-wide-ranging-filmmaking-interests-and-his-new-movie-all-together-now/" title="Brett Haley Chats About His Wide-Ranging Filmmaking Interests And His New Movie &quot;All Together Now&quot;">Brett Haley Chats About His Wide-Ranging Filmmaking Interests And His New Movie "All Together Now"</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/08/28/bill-ted-face-the-music-in-this-long-gestating-sequel/" title="&quot;Bill &amp; Ted Face The Music&quot; In This Long-Gestating Sequel">"Bill &amp; Ted Face The Music" In This Long-Gestating Sequel</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/08/27/sofia-coppolas-on-the-rocks-pedro-almodovars-the-human-voice-and-more-added-to-the-new-york-film-festival-lineup/" title="Pedro Almodovar&#039;s &quot;The Human Voice,&quot; Sofia Coppola&#039;s &quot;On The Rocks,&quot; And More Added To The New York Film Festival Lineup!">Pedro Almodovar's "The Human Voice," Sofia Coppola's "On The Rocks," And More Added To The New York Film Festival Lineup!</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/08/27/the-personal-history-of-david-copperfield-is-a-different-take-on-the-classic/" title="&quot;The Personal History Of David Copperfield&quot; Is A Different Take On The Classic">"The Personal History Of David Copperfield" Is A Different Take On The Classic</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/08/27/the-binge-has-funny-moments-but-doesnt-approach-its-satirical-potential/" title="&quot;The Binge&quot; Has Funny Moments But Doesn&#039;t Approach Its Satirical Potential">"The Binge" Has Funny Moments But Doesn't Approach Its Satirical Potential</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/08/26/all-together-now-is-another-humanistic-winner-from-brett-haley/" title="&quot;All Together Now&quot; Is Another Humanistic Winner From Brett Haley">"All Together Now" Is Another Humanistic Winner From Brett Haley</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/08/26/david-arquette-discusses-being-filmed-for-a-documentary-and-re-entering-the-wrestling-world/" title="David Arquette Discusses Being Filmed For A Documentary And Re-Entering The Wrestling World">David Arquette Discusses Being Filmed For A Documentary And Re-Entering The Wrestling World</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/08/25/intense-trailer-drops-for-oscar-contender-ammonite/" title="Intense Trailer Drops For Oscar Contender &quot;Ammonite&quot;">Intense Trailer Drops For Oscar Contender "Ammonite"</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/08/25/you-cannot-kill-david-arquette-is-a-fascinating-documentary-about-the-actor-tackling-wrestling-once-again/" title="&quot;You Cannot Kill David Arquette&quot; Is A Fascinating Documentary About The Actor Tackling Wrestling Once Again">"You Cannot Kill David Arquette" Is A Fascinating Documentary About The Actor Tackling Wrestling Once Again</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/08/24/eddie-pence-returns-to-talk-about-his-unspecial-comedy-special/" title="Eddie Pence Returns To Talk About His (Un)Special Comedy Special!">Eddie Pence Returns To Talk About His (Un)Special Comedy Special!</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/08/23/the-batman-swoops-in-with-a-first-trailer-and-first-good-look-at-robert-pattinson-as-the-caped-crusader/" title="&quot;The Batman&quot; Swoops In With A First Trailer And First Good Look At Robert Pattinson As The Caped Crusader">"The Batman" Swoops In With A First Trailer And First Good Look At Robert Pattinson As The Caped Crusader</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/08/23/scott-turner-schofield-talks-about-becoming-a-man-in-127-easy-steps/" title="Scott Turner Schofield Talks About &quot;Becoming A Man In 127 EASY Steps&quot;">Scott Turner Schofield Talks About "Becoming A Man In 127 EASY Steps"</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/08/22/wonder-woman-1984-launches-a-thrilling-new-trailer/" title="&quot;Wonder Woman 1984&quot; Launches A Thrilling New Trailer!">"Wonder Woman 1984" Launches A Thrilling New Trailer!</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;			</div>
		
			<script type="text/javascript" src="https://www.hollywoodnews.com/wp-content/cache/autoptimize/js/autoptimize_single_07b9e4f2ff8f48fde8bc43ac2869580f.js" language="javascript"></script>
		</span>
		<span style="float: right; width:304px;">
<!--
							<a href="https://www.hollywoodnews.com/feed/" title="Subscribe to Posts"><img src="https://www.hollywoodnews.com/wp-content/themes/starmagazine/images/rss_icon2.jpg" align="left" style="padding-top: 3px"></a>
			-->
			<!-- <form id="searchform" method="get" action="https://www.hollywoodnews.com">
	<div>
		<input id="s" name="s" type="text" value="type and press enter to search" onfocus="if (this.value == 'type and press enter to search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'type and press enter to search';}" tabindex="1" />
	</div>
</form> -->

<form id="searchform" method="get" action="https://www.hollywoodnews.com">
	<div>
		<input style="width:220px;" id="s" name="s" type="text" value="Click to Search HollywoodNews.com" onfocus="if (this.value == 'Click to Search HollywoodNews.com') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Click to Search HollywoodNews.com';}" tabindex="1" />
		<input type="submit" name="Search" value="Search" id="Search">
	</div>
</form>		</span>
	
		<div style="clear: both"></div>
	</div>

<div id="container">

	<div class="pads clearfix">


		<div id="content">
		
				<div class="breadcrumb">
			<!-- Breadcrumb NavXT 6.4.0 -->
<a title="Go to HollywoodNews.com." href="https://www.hollywoodnews.com">HollywoodNews.com</a> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the *NEWS category archives." href="https://www.hollywoodnews.com/category/awards-buzz/" class="taxonomy category" ><span property="name">*NEWS</span></a><meta property="position" content="2"></span> &gt; Updated Academy Award Predictions For Late August!		</div>
				
		


			<div class="entry">
				<div class="entry-top">
					<div class="entry-meta-top clearfix">
						<ul class="entry-tools">
							<span class="entry-comm"><a href="#comments" title="Comment on Updated Academy Award Predictions For Late August!">No Comments</a></span>
						</ul>

						<span class="entry-date">Sat, Aug 29 2020</span>
						<span class="entry-meta-sep">|</span>
						<span class="entry-comm">Published in <a href="https://www.hollywoodnews.com/category/awards-buzz/" rel="category tag">*NEWS</a>, <a href="https://www.hollywoodnews.com/category/hollywood-awards/" rel="category tag">AWARDS</a>, <a href="https://www.hollywoodnews.com/category/hollywood-celebrity-news/" rel="category tag">CELEBS</a>, <a href="https://www.hollywoodnews.com/category/headlines/" rel="category tag">HEADLINES</a>, <a href="https://www.hollywoodnews.com/category/movies-film-festivals-awards/" rel="category tag">MOVIES</a>, <a href="https://www.hollywoodnews.com/category/music-beat/" rel="category tag">MUSIC</a>, <a href="https://www.hollywoodnews.com/category/cable-and-tv/" rel="category tag">TV</a></span>
					</div>

					<h1 class="entry-title">Updated Academy Award Predictions For Late August!</h1>

					<div class="entry-meta">
						<span class="entry-author">By: <a class="url fn n" href="https://www.hollywoodnews.com/author/joey/" title="View all articles by Joey Magidson">Joey Magidson</a></span>
					</div>
				</div>

				<div class="entry-content clearfix">
					<p><img src="https://www.hollywoodnews.com/wp-content/uploads/2020/07/nomadland.jpg" alt="" width="618" height="412" class="aligncenter size-full wp-image-84751" srcset="https://www.hollywoodnews.com/wp-content/uploads/2020/07/nomadland.jpg 618w, https://www.hollywoodnews.com/wp-content/uploads/2020/07/nomadland-300x200.jpg 300w, https://www.hollywoodnews.com/wp-content/uploads/2020/07/nomadland-165x110.jpg 165w" sizes="(max-width: 618px) 100vw, 618px" /><br />
As August comes to a close, the state of the Oscar race remains very much in flux. The awards season itself is still to be determined, given the COVID-19 pandemic that&#8217;s still causing havoc in the United States, so what becomes of the Academy Awards is very much a question mark. However, there almost certainly will be a ceremony, so there will be nominees and winners, coronavirus be damned. So, we press on with predictions. However, given how light the fall film festival season is looking to be, it&#8217;s going to be harder to determine with movies and performances are true players. The precursors will have to do that for us. As such, the films and individuals listed below haven&#8217;t changed much, at least this time around. However, the potential for a lot of change is definitely there, so keep that in mind.</p>
<p>Here are some new predictions to pour over:</p>
<p><img src="https://www.hollywoodnews.com/wp-content/uploads/2020/07/the-trial-of-the-chicago-7-sacha-baron-cohen-danny-flaherty-eddie-redmayne-jeremy-strong-mark-rylance-scaled-1.jpg" alt="" width="2560" height="1563" class="aligncenter size-full wp-image-84780" srcset="https://www.hollywoodnews.com/wp-content/uploads/2020/07/the-trial-of-the-chicago-7-sacha-baron-cohen-danny-flaherty-eddie-redmayne-jeremy-strong-mark-rylance-scaled-1.jpg 2560w, https://www.hollywoodnews.com/wp-content/uploads/2020/07/the-trial-of-the-chicago-7-sacha-baron-cohen-danny-flaherty-eddie-redmayne-jeremy-strong-mark-rylance-scaled-1-300x183.jpg 300w, https://www.hollywoodnews.com/wp-content/uploads/2020/07/the-trial-of-the-chicago-7-sacha-baron-cohen-danny-flaherty-eddie-redmayne-jeremy-strong-mark-rylance-scaled-1-1024x625.jpg 1024w, https://www.hollywoodnews.com/wp-content/uploads/2020/07/the-trial-of-the-chicago-7-sacha-baron-cohen-danny-flaherty-eddie-redmayne-jeremy-strong-mark-rylance-scaled-1-768x469.jpg 768w, https://www.hollywoodnews.com/wp-content/uploads/2020/07/the-trial-of-the-chicago-7-sacha-baron-cohen-danny-flaherty-eddie-redmayne-jeremy-strong-mark-rylance-scaled-1-1536x938.jpg 1536w, https://www.hollywoodnews.com/wp-content/uploads/2020/07/the-trial-of-the-chicago-7-sacha-baron-cohen-danny-flaherty-eddie-redmayne-jeremy-strong-mark-rylance-scaled-1-2048x1250.jpg 2048w, https://www.hollywoodnews.com/wp-content/uploads/2020/07/the-trial-of-the-chicago-7-sacha-baron-cohen-danny-flaherty-eddie-redmayne-jeremy-strong-mark-rylance-scaled-1-180x110.jpg 180w" sizes="(max-width: 2560px) 100vw, 2560px" /></p>
<p>BEST PICTURE</p>
<p>1. The Trial of the Chicago 7<br />
2. Mank<br />
3. News of the World<br />
4. Nomadland<br />
5. Da 5 Bloods<br />
6. Ammonite<br />
7. West Side Story<br />
8. C’mon C’mon<br />
9. Stillwater<br />
10. Never Rarely Sometimes Always</p>
<p>Next in Line: 11. Judas and the Black Messiah 12. Hillbilly Elegy 14. On the Rocks 15. Those Who Wish Me Dead 15. Minari 16. The White Tiger 17. The Eyes of Tammy Faye 18. Ma Rainey’s Black Bottom 19. Tenet 20. i&#8217;m thinking of ending things 21. Promising Young Woman 22. The Outpost 23. One Night in Miami 24. The Father 25. Respect 26. Happiest Season 27. Dune 28. First Cow 29. Mulan 30. Soul</p>
<p>BEST DIRECTOR</p>
<p>1. David Fincher – Mank<br />
2. Spike Lee – Da 5 Bloods<br />
3. Chloe Zhao – Nomadland<br />
4. Paul Greengrass – News of the World<br />
5. Aaron Sorkin – The Trial of the Chicago 7</p>
<p>Next in Line: 6. Francis Lee – Ammonite 7. Steven Spielberg – West Side Story 8. Christopher Nolan – Tenet 9. Mike Mills – C’mon C’mon 10. Tom McCarthy – Stillwater</p>
<p>BEST ACTOR</p>
<p>1. Anthony Hopkins – The Father<br />
2. Matt Damon – Stillwater<br />
3. Gary Oldman – Mank<br />
4. Joaquin Phoenix – C’mon C’mon<br />
5. Tom Hanks – News of the World</p>
<p>Next in Line: 6. Bill Murray – On the Rocks 7. Lakeith Stanfield – Judas and the Black Messiah (Could Go Supporting) 8. Ben Affleck – The Way Back 9. Andrew Garfield – The Eyes of Tammy Faye 10. Michael Fassbender – Next Goal Wins</p>
<p>BEST ACTRESS</p>
<p>1. Kate Winslet – Ammonite<br />
2. Carey Mulligan – Promising Young Woman<br />
3. Jessica Chastain – The Eyes of Tammy Faye<br />
4. Frances McDormand – Nomadland<br />
5. Viola Davis – Ma Rainey’s Black Bottom</p>
<p>Next in Line: 6. Amy Adams – Hillbilly Elegy 7. Angelina Jolie – Those Who Wish Me Dead 8. Jennifer Hudson – Respect 9. Sidney Flanigan – Never Rarely Sometimes Always 10. Jessie Buckley – i&#8217;m thinking of ending things</p>
<p>BEST SUPPORTING ACTOR</p>
<p>1. Delroy Lindo – Da 5 Bloods (Could Go Lead)<br />
2. Daniel Kaluuya – Judas and the Black Messiah (Could Go Lead)<br />
3. Sacha Baron Cohen – The Trial of the Chicago 7 (Could Go Lead)<br />
4. Tom Burke – Mank<br />
5. Chadwick Boseman – Da 5 Bloods (or Ma Rainey’s Black Bottom)</p>
<p>Next in Line: 6. David Strathairn – Nomadland 7. Eddie Redmayne – The Trial of the Chicago 7 (Could Go Lead) 8. Caleb Landry Jones – The Outpost 9. Jesse Plemons – i&#8217;m thinking of ending things (Could Go Lead) 10. Jeremy Strong – The Trial of the Chicago 7</p>
<p>BEST SUPPORTING ACTRESS</p>
<p>1. Saoirse Ronan – Ammonite<br />
2. Glenn Close – Hillbilly Elegy<br />
3. Rashida Jones – On the Rocks (Could Go Lead)<br />
4. Abigail Breslin – Stillwater<br />
5. Amanda Seyfried – Mank</p>
<p>Next in Line: 6. Gabby Hoffman – C’mon C’mon 7. Ariana DeBose – West Side Story 8. Lily Collins – Mank 9. Olivia Colman – The Father 10. Talia Ryder – Never Rarely Sometimes Always</p>
<p>BEST ORIGINAL SCREENPLAY</p>
<p>1. The Trial of the Chicago 7<br />
2. Mank<br />
3. Da 5 Bloods<br />
4. Ammonite<br />
5. Never Rarely Sometimes Always</p>
<p>Next in Line: 6. C’mon C’mon 7. On the Rocks 8. Soul 9. Judas and the Black Messiah 10. The King of Staten Island</p>
<p>BEST ADAPTED SCREENPLAY</p>
<p>1. Nomadland<br />
2. i&#8217;m thinking of ending things<br />
3. West Side Story<br />
4. News of the World<br />
5. Those Who Wish Me Dead</p>
<p>Next in Line: 6. Next Goal Wins 7. Hillbilly Elegy 8. One Night in Miami 9. First Cow 10. Ma Rainey’s Black Bottom</p>
<p>BEST ANIMATED FEATURE</p>
<p>1. Soul<br />
2. Onward<br />
3. Trolls World Tour<br />
4. The Willoughbys<br />
5. The Croods 2</p>
<p>BEST PRODUCTION DESIGN</p>
<p>1. Mank<br />
2. West Side Story<br />
3. Dune<br />
4. Tenet<br />
5. Mulan</p>
<p>BEST CINEMATOGRAPHY</p>
<p>1. Mank<br />
2. Da 5 Bloods<br />
3. Tenet<br />
4. West Side Story<br />
5. Dune</p>
<p>BEST COSTUME DESIGN</p>
<p>1. Mank<br />
2. Ammonite<br />
3. The Trial of the Chicago 7<br />
4. Emma.<br />
5. West Side Story</p>
<p>BEST FILM EDITING</p>
<p>1. Mank<br />
2. Tenet<br />
3. The Trial of the Chicago 7<br />
4. News of the World<br />
5. Dune</p>
<p>BEST MAKEUP &amp; HAIRSTYLING</p>
<p>1. Dune<br />
2. Mank<br />
3. Wonder Woman 1984<br />
4. No Time to Die<br />
5. Mulan</p>
<p>BEST SOUND MIXING</p>
<p>1. Tenet<br />
2. West Side Story<br />
3. Soul<br />
4. Dune<br />
5. No Time to Die</p>
<p>BEST SOUND EDITING</p>
<p>1. Tenet<br />
2. West Side Story<br />
3. Soul<br />
4. Dune<br />
5. No Time to Die</p>
<p>BEST VISUAL EFFECTS</p>
<p>1. Dune<br />
2. Tenet<br />
3. Wonder Woman 1984<br />
4. No Time to Die<br />
5. Black Widow</p>
<p>BEST ORIGINAL SCORE</p>
<p>1. Mank<br />
2. Tenet<br />
3. Dune<br />
4. Soul<br />
5. Onward</p>
<p>BEST ORIGINAL SONG</p>
<p>1. No Time to Die<br />
2. The One and Only Ivan<br />
3. Miss Americana<br />
4. The Outpost<br />
5. All Together Now</p>
<p>BEST DOCUMENTARY FEATURE</p>
<p>1. Crip Camp<br />
2. Dick Johnson is Dead<br />
3. Miss Americana<br />
4. Pray Away<br />
5. Rebuilding Paradise</p>
<p>BEST INTERNATIONAL FEATURE</p>
<p>1. Ema<br />
2. Young Ahmed<br />
3. The Wild Goose Lake<br />
4. Asia<br />
5. Wake Up on Mars</p>
<p><img src="https://www.hollywoodnews.com/wp-content/uploads/2020/08/bill-murray.jpg" alt="" width="681" height="383" class="aligncenter size-full wp-image-84900" srcset="https://www.hollywoodnews.com/wp-content/uploads/2020/08/bill-murray.jpg 681w, https://www.hollywoodnews.com/wp-content/uploads/2020/08/bill-murray-300x169.jpg 300w, https://www.hollywoodnews.com/wp-content/uploads/2020/08/bill-murray-190x107.jpg 190w" sizes="(max-width: 681px) 100vw, 681px" /></p>
<p>Stay tuned for another update next month!</p>
									</div>

				<div class="entry-meta entry-bottom">
					
					<div class="entry-bookmarks">
						<div class="sharingb"><div class="sharing"><span class="post-to">Share This:</span>

<a href="http://twitter.com/home/?status=Updated Academy Award Predictions For Late August! : <a href="http://twitter.com/home/?status=Updated Academy Award Predictions For Late August! : https://www.hollywoodnews.com/2020/08/29/updated-academy-award-predictions-for-late-august/" class="tw">Twitter</a>
<a href="http://digg.com/submit?phase=2&amp;amp;url=https://www.hollywoodnews.com/2020/08/29/updated-academy-award-predictions-for-late-august/&amp;amp;title=Updated Academy Award Predictions For Late August!" class="dg">Digg</a>
<a href="http://www.stumbleupon.com/submit?url=https://www.hollywoodnews.com/2020/08/29/updated-academy-award-predictions-for-late-august/&amp;amp;title=Updated Academy Award Predictions For Late August!" class="su">Stumble Upon</a>
<a href="http://www.reddit.com/submit?url=https://www.hollywoodnews.com/2020/08/29/updated-academy-award-predictions-for-late-august/&amp;amp;title=Updated Academy Award Predictions For Late August!" class="ri">Reddit</a>
<a href="http://del.icio.us/post?url=https://www.hollywoodnews.com/2020/08/29/updated-academy-award-predictions-for-late-august/&amp;amp;title=Updated Academy Award Predictions For Late August!" class="dl">Delicious</a>
<a href="http://www.facebook.com/sharer.php?u=https://www.hollywoodnews.com/2020/08/29/updated-academy-award-predictions-for-late-august/&amp;amp;t=Updated Academy Award Predictions For Late August!" class="fb">Facebook</a>

<div class="clear"></div></div><div class="clear"></div></div>					</div>
				</div>

							<div id="entry-author" class="section-box clearfix">
					<div class="author-avatar">
						<img alt='' src='https://secure.gravatar.com/avatar/5820d53bb2633e759646004019c7273c?s=85&#038;d=https%3A%2F%2Fwww.hollywoodnews.com%2Fwp-content%2Fthemes%2Fstarmagazine%2Fimages%2Fgravatar-blank.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/5820d53bb2633e759646004019c7273c?s=170&#038;d=https%3A%2F%2Fwww.hollywoodnews.com%2Fwp-content%2Fthemes%2Fstarmagazine%2Fimages%2Fgravatar-blank.jpg&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' />					</div>

					<div class="author-main">
		            	<h3>About Joey Magidson</h3>
						<div class="the-desc clearfix">
			            	A graduate of Stony Brook University (where he studied Cinema and Cultural Studies), resides in Brooklyn, New York. He contributes to several other film-related websites and is a member of the Broadcast Film Critics Association.							<div class="author-posts alignright"><a class="url fn n" href="https://www.hollywoodnews.com/author/joey/" title="View all posts by Joey Magidson">View all articles by Joey Magidson</a></div>
						</div>

						<div class="author-contact">
							<span class="author-email"><a href="mailto:jmblog@hollywoodnews.com">Send Email</a></span>
							<span class="meta-sep">|</span><span class="author-url"><a href="https://www.hollywoodnews.com/author/joey">Website</a></span>						</div>
					</div>
				</div><!-- #entry-author -->
			
			</div><!-- .post -->

						<div class="ad-entry">
					<div class="advertising-box">
									<div id="zergnet-widget-82340"></div>
 
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=82340';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<hr>
						<div class="alignright">
						<h3 style="display:none;">Follow us</h3>
						<ul style="display:inline; margin:10px 0 0 0; position:relative;">
							<li style="border-bottom:0; float:left; list-style:none; display: inline-block; margin:0 5px 0 0; padding:0;">
								<a href="http://www.twitter.com/hollywoodnews"><img src="https://www.hollywoodnews.com/wp-content/themes/starmagazine/images/icons/twitter-64x64.png" alt="Twitter" /></a></li>
							<li style="border-bottom:0; float:left; list-style:none; display: inline-block; margin:0 5px 0 0; padding:0;">
								<a href="https://www.facebook.com/hollywoodnews"><img src="https://www.hollywoodnews.com/wp-content/themes/starmagazine/images/icons/facebook-64x64.png" alt="Twitter" />
							</a></li>
							<li style="border-bottom:0; float:left; list-style:none; display: inline-block; margin:0 5px 0 0; padding:0;">
								
							<li style="border-bottom:0; float:left; list-style:none; display: inline-block; margin:0 5px 0 0; padding:0;">
	
							<br style="clear:left;" />
						</ul>
						</div>	
<h3 class="widget-title" style="width:245px;">Breaking Hollywood News   </h3>
						<br /><span style="display:none;">UPDATES BY EMAIL</span>
						<form name="ccoptin" action="https://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
						<label for="ea">Email:</label>
						<input type="text" name="ea" size="20" value="" />
						<button type="submit" class="submit" id="go" name="go">Join Now</button>
						<input type="hidden" id="m" name="m" value="1102572200138" />
						<input type="hidden" id="p" name="p" value="oi" />
						</form>
						
						<br class="clear" />																																																																																																																										
						</div>
			</div>
			

<div id="comments">

			<p class="nocomments">Comments are closed.</p>

	

</div><!-- #comments -->

		</div><!-- #content -->


<div id="sidebar">
	<ul class="xoxo">

				<li id="ad300x250" class="adblock">
			<div id="waldo-tag-7408"></div>									
			</li>
		
<li id="text-47" class="widget widget_text"><h3 class="widget-title">HOLLYWOOD NEWS PODCASTS</h3>
			<div class="textwidget"><a href=" https://www.hollywoodnews.com/category/podcast/"><img src="https://www.hollywoodnews.com/wp-content/uploads/2019/12/Hollywood-theater-marquee-PODCAST-300x224-copy.jpg/"></a>

</div>
		</li>
<li id="text-222" class="widget widget_text">			<div class="textwidget"><div id="zergnet-widget-82341"></div>

 

<script language="javascript" type="text/javascript">

    (function() {

        var zergnet = document.createElement('script');

        zergnet.type = 'text/javascript'; zergnet.async = true;

        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=82341';

        var znscr = document.getElementsByTagName('script')[0];

        znscr.parentNode.insertBefore(zergnet, znscr);

    })();

</script></div>
		</li>
<li id="rss-5" class="widget widget_rss"><h3 class="widget-title"><a class="rsswidget" href="http://feeds.reuters.com/reuters/entertainment"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.hollywoodnews.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="">Reuters</a></h3>
</li>



	</ul>
</div><!-- #sidebar --> 
	</div>
</div><!-- #container -->




<div id="footer">

	

	<div class="pads-bottom">
	
		<ul class="menu-bottom clearfix">
		
		<strong><h2>Navigation</h2></strong>
		
			<div class="menu-footer-navigation-container"><ul id="foot-nav" class="menu_bottom"><li id="menu-item-66503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-66503"><a href="https://www.hollywoodnews.com/">Home</a></li>
<li id="menu-item-66504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66504"><a href="https://www.hollywoodnews.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-66505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66505"><a href="https://www.hollywoodnews.com/careers/">CAREERS</a></li>
<li id="menu-item-66506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66506"><a href="https://www.hollywoodnews.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-66507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66507"><a href="https://www.hollywoodnews.com/join-us/">Join Us</a></li>
<li id="menu-item-66508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66508"><a href="https://www.hollywoodnews.com/photos/">PHOTOS</a></li>
<li id="menu-item-66509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66509"><a href="https://www.hollywoodnews.com/privacy/">PRIVACY</a></li>
<li id="menu-item-66510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66510"><a href="https://www.hollywoodnews.com/reviews/">REVIEWS</a></li>
<li id="menu-item-66511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66511"><a href="https://www.hollywoodnews.com/terms-of-use/">TERMS OF USE</a></li>
<li id="menu-item-66512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66512"><a href="https://www.hollywoodnews.com/the-team/">THE TEAM</a></li>
<li id="menu-item-66513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66513"><a href="https://www.hollywoodnews.com/trailers/">TRAILERS</a></li>
<li id="menu-item-66514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66514"><a href="https://www.hollywoodnews.com/video/">VIDEO</a></li>
<li id="menu-item-66515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66515"><a href="https://www.hollywoodnews.com/about/">ABOUT US</a></li>
</ul></div> 
		</ul>
		

		
		<ul class="menu-bottom clearfix" style="border-left:1px solid #fff; padding-left:10px;">
		
		<strong><h2>Categories</h2></strong>
		
			
						
			<li class="cat-item cat-item-23"><a href="https://www.hollywoodnews.com/category/awards-buzz/" title="Buzz News, Festivals, Movie Awards - Academy Awards (Oscars), Film and Television Award Shows">HOLLYWOOD BREAKING NEWS</a></li>

			<li class="cat-item cat-item-747"><a href="https://www.hollywoodnews.com/category/hollywood-celebrity-news/" title="Hollywood Celebrities - Celebrity News, Gossip, Photos">HOLLYWOOD CELEBRITY NEWS</a></li>

			<li class="cat-item cat-item-4"><a href="https://www.hollywoodnews.com/category/movies/" title="Hollywood Movie News, Trailers &amp; Release Dates">HOLLYWOOD MOVIE NEWS</a>
				<ul class='children'>
					<li class="cat-item cat-item-4202"><a href="https://www.hollywoodnews.com/category/movies/behind-the-scenes-movies/" title="View all posts filed under BEHIND THE SCENES">BEHIND THE SCENES</a></li>
					<li class="cat-item cat-item-4552"><a href="https://www.hollywoodnews.com/category/movies/hot-picks/" title="View all posts filed under HOT PICKS">HOT PICKS</a></li>
					<li class="cat-item cat-item-3789"><a href="https://www.hollywoodnews.com/category/movies/visual-effects/" title="View all posts filed under VISUAL EFFECTS">VISUAL EFFECTS</a></li>
			</ul>
			</li>

			<li class="cat-item cat-item-5"><a href="https://www.hollywoodnews.com/category/music-beat/" title="Hollwood Music News, New Albums &amp; Release Dates">HOLLYWOOD MUSIC NEWS</a></li>

			<li class="cat-item cat-item-5462"><a href="https://www.hollywoodnews.com/category/photos/" title="Celebrity Photo Gallery, Celeb Pics, Movie Photo Gallery">HOLLYWOOD PHOTOS</a></li>

			<li class="cat-item cat-item-8"><a href="https://www.hollywoodnews.com/category/cable-and-tv/" title="Hollywood TV News, Reality Shows, New TV Series, Television Pilots">HOLLYWOOD TV</a></li>
		
		</ul>
			
		<ul class="menu-bottom clearfix" style="border-left:1px solid #fff; padding-left:10px;">
		
		<strong><h2>Blogwood</h2></strong>
		
			<li><a href="http://www.awardsdaily.com/" target="_blank">AWARDSDAILY.COM</a></li>
			<li><a href="http://www.ew.com/ew/movies/" target="_blank">ENTERTAINMENT WEEKLY</a></li>
			<li><a href="http://www.goldderby.com/" target="_blank">GOLDDERBY.COM</a></li>
			<li><a href="http://www.hollywoodawards.com/" target="_blank">HOLLYWOOD FILM AWARDS</a></li>
			<li><a href="http://www.hollywood-elsewhere.com/" target="_blank">HOLLYWOOD ELSEWHERE</a></li>
			
			
		
			
				
		</ul>
		
		<ul class="menu-bottom 2-column clearfix" style="border-left:1px solid #fff; padding-left:10px;">
		
		<strong><h2>Blogwood</h2></strong>
			
			<li><a href="http://www.hollywoodreporter.com/" target="_blank">HOLLYWOODREPORTER.COM</a></li>
			<li><a href="http://www.huffingtonpost.com/entertainment/" target="_blank">HUFFINGTON POST</a></li>
			<li><a href="http://www.usatoday.com/life/movies/default.htm" target="_blank">USA TODAY</a></li>
			<li><a href="http://www.variety.com/" target="_blank">VARIETY.COM</a></li>
			<li><a href="http://www.thewrap.com/" target="_blank">THE WRAP</a></li>		
			<li><a href="https://www.hollywoodnews.com/links/">MORE LINKS &rarr;</a></li>
			
		</ul>
		
		<ul class="menu-bottom 2-column clearfix" style="border-left:1px solid #fff; padding-left:10px;">
		
		<strong><h2>Blogwood</h2></strong>
		
			<li><a href="https://www.hollywoodnews.com/feed/">SUBSCRIBE <img style="vertical-align:middle;" src="https://www.hollywoodnews.com/wp-content/themes/starmagazine/images/rss_icon.jpg"></a></li>
			<li style="text-transform:uppercase;"> <a href="https://www.hollywoodnews.com/wp-login.php">Log in</a></li>
			
		</ul>
		
		</div>
				

		<br clear="both">
		
		<hr>
	
	
				
		<div class="footerlinks">
		
		<p id="copy-link"><a href="https://www.hollywoodnews.com">Hollywood News Network&#174;-All intellectual property used on this website is protected by the doctrine of Fair Use for the purpose of commentary.</a> -  Copyright &#169; &#0153; 1996 - 2020 <span>HollywoodNews.com</span></p>
		
	</div>
</div><!-- #footer -->

<!-- ngg_resource_manager_marker --><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.hollywoodnews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.hollywoodnews.com/wp-content/plugins/constant-contact-api/lib/form-designer/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://www.hollywoodnews.com/wp-includes/js/wp-embed.min.js'></script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        
<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->


<!-- 67 queries. 0.759 seconds. -->
<script type="text/javascript">
var vcm_pid=1000585;
var vcm_wsid =13;
</script>


<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8016177" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=8016177&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- 728x90/320x50 sticky footer -->
<div id="waldo-tag-7406"></div>


</body>
</html><!-- WP Fastest Cache file was created in 0.51706504821777 seconds, on 29-08-20 11:45:46 -->