<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		<link media="screen" href="https://www.hollywoodnews.com/wp-content/cache/autoptimize/css/autoptimize_c6c424968629199a0d52c4c79aaf16ef.css" rel="stylesheet" /><link media="all" href="https://www.hollywoodnews.com/wp-content/cache/autoptimize/css/autoptimize_d8dce1d33fb7d3b17e32d2370f8f02c6.css" rel="stylesheet" /><title>Gotham Awards To Give &quot;The Trial Of The Chicago 7&quot; A Special Ensemble Prize | HollywoodNews.com</title>
	<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" >
	<link rel="alternate" type="application/rss+xml" title="HollywoodNews.com RSS Feed" href="https://www.hollywoodnews.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="HollywoodNews.com Atom Feed" href="https://www.hollywoodnews.com/feed/atom/" />
	<link rel="pingback" href="https://www.hollywoodnews.com/xmlrpc.php" />
	

	<!--[if lte IE 6]><script type="text/javascript" src="https://www.hollywoodnews.com/wp-content/themes/starmagazine/js/supersleight-min.js"></script><![endif]-->
	<!--[if lte IE 8]><link type="text/css" rel="stylesheet" media="screen" src="https://www.hollywoodnews.com/wp-content/themes/starmagazine/css/ie.css"></link><![endif]-->


<!-- All in One SEO Pack 3.3.5 by Michael Torbert of Semper Fi Web Designob_start_detected [-1,-1] -->
<meta name="description"  content="Earlier today, we learned that the 2020 IFP Gotham Awards are introducing a new special tribute. This year will mark the first instance of a now annual prize," />

<meta name="keywords"  content="*news,awards,celebs,headlines,movies,music,tv" />

<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.hollywoodnews.com/#organization","url":"https://www.hollywoodnews.com/","name":"HollywoodNews.com","sameAs":[]},{"@type":"WebSite","@id":"https://www.hollywoodnews.com/#website","url":"https://www.hollywoodnews.com/","name":"HollywoodNews.com","publisher":{"@id":"https://www.hollywoodnews.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.hollywoodnews.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.hollywoodnews.com/2020/12/17/gotham-awards-to-give-the-trial-of-the-chicago-7-a-special-ensemble-prize/#webpage","url":"https://www.hollywoodnews.com/2020/12/17/gotham-awards-to-give-the-trial-of-the-chicago-7-a-special-ensemble-prize/","inLanguage":"en-US","name":"Gotham Awards To Give &#8220;The Trial Of The Chicago 7&#8221; A Special Ensemble Prize","isPartOf":{"@id":"https://www.hollywoodnews.com/#website"},"datePublished":"2020-12-17T21:22:08-08:00","dateModified":"2020-12-17T21:22:08-08:00"},{"@type":"Article","@id":"https://www.hollywoodnews.com/2020/12/17/gotham-awards-to-give-the-trial-of-the-chicago-7-a-special-ensemble-prize/#article","isPartOf":{"@id":"https://www.hollywoodnews.com/2020/12/17/gotham-awards-to-give-the-trial-of-the-chicago-7-a-special-ensemble-prize/#webpage"},"author":{"@id":"https://www.hollywoodnews.com/author/joey/#author"},"headline":"Gotham Awards To Give &#8220;The Trial Of The Chicago 7&#8221; A Special Ensemble Prize","datePublished":"2020-12-17T21:22:08-08:00","dateModified":"2020-12-17T21:22:08-08:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.hollywoodnews.com/2020/12/17/gotham-awards-to-give-the-trial-of-the-chicago-7-a-special-ensemble-prize/#webpage"},"publisher":{"@id":"https://www.hollywoodnews.com/#organization"},"articleSection":"*NEWS, AWARDS, CELEBS, HEADLINES, MOVIES, MUSIC, TV"},{"@type":"Person","@id":"https://www.hollywoodnews.com/author/joey/#author","name":"Joey Magidson","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.hollywoodnews.com/#personlogo","url":"https://secure.gravatar.com/avatar/5820d53bb2633e759646004019c7273c?s=96&d=http%3A%2F%2Fwww.hollywoodnews.com%2Fwp-content%2Fthemes%2Fstarmagazine%2Fimages%2F%2FHollywoodCIRCLElogo_red.png&r=g","width":96,"height":96,"caption":"Joey Magidson"}}]}</script>
<link rel="canonical" href="https://www.hollywoodnews.com/2020/12/17/gotham-awards-to-give-the-trial-of-the-chicago-7-a-special-ensemble-prize/" />
<!-- All in One SEO Pack -->




<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.hollywoodnews.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.hollywoodnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.hollywoodnews.com/wp-content/cache/autoptimize/js/autoptimize_single_f087a6ac8129b2605c2cc262ffe74a88.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"1","sampling_rate":"50","ajax_url":"https:\/\/www.hollywoodnews.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"85321","token":"70b1616403","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hollywoodnews.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<script type='text/javascript' src='https://www.hollywoodnews.com/wp-content/cache/autoptimize/js/autoptimize_single_e5530b508c4d541d41d2993c52078e57.js'></script>
<link rel='https://api.w.org/' href='https://www.hollywoodnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hollywoodnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hollywoodnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The 2021 Berlin Film Festival Will Be Held Virtually' href='https://www.hollywoodnews.com/2020/12/16/the-2021-berlin-film-festival-will-be-held-virtually/' />
<link rel='shortlink' href='https://www.hollywoodnews.com/?p=85321' />
<link rel="alternate" type="application/json+oembed" href="https://www.hollywoodnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hollywoodnews.com%2F2020%2F12%2F17%2Fgotham-awards-to-give-the-trial-of-the-chicago-7-a-special-ensemble-prize%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hollywoodnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hollywoodnews.com%2F2020%2F12%2F17%2Fgotham-awards-to-give-the-trial-of-the-chicago-7-a-special-ensemble-prize%2F&#038;format=xml" />

	<!-- begin gallery scripts -->
    <link rel="stylesheet" href="https://www.hollywoodnews.com/wp-content/plugins/featured-content-gallery/css/jd.gallery.css.php" type="text/css" media="screen" charset="utf-8"/>
	
	<script type="text/javascript" src="https://www.hollywoodnews.com/wp-content/cache/autoptimize/js/autoptimize_single_00a7f917a0434dd00b5c05717694817b.js"></script>
	<script type="text/javascript" src="https://www.hollywoodnews.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js.php"></script>
	<script type="text/javascript" src="https://www.hollywoodnews.com/wp-content/cache/autoptimize/js/autoptimize_single_f7a88495fcf5c90f9ed764620ae8969b.js"></script>
	<!-- end gallery scripts -->
<script type="text/javascript" src="https://www.hollywoodnews.com/wp-content/cache/autoptimize/js/autoptimize_single_66d41ec7090bbdde87e09a309dea6661.js"></script>

<!-- <meta name="NextGEN" version="3.2.23" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.hollywoodnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />


<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-23367055-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>		


<script type="text/javascript" src="//cdn.thisiswaldo.com/static/js/7404.js"></script>


</head>


<body data-rsssl=1 class="post-template-default single single-post postid-85321 single-format-standard">


<div style="text-align: center;"><div id="header">
	<div id="menu">
		<div class="pads">
			<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="clearfix"><li id="menu-item-66490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-66490"><a href="https://www.hollywoodnews.com/">HOME</a></li>
<li id="menu-item-66491" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66491"><a href="https://www.hollywoodnews.com/category/awards-buzz/">*NEWS</a></li>
<li id="menu-item-66492" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66492"><a href="https://www.hollywoodnews.com/category/hollywood-awards/">AWARDS</a></li>
<li id="menu-item-73856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73856"><a href="https://www.hollywoodnews.com/category/contenders-awards/">CONTENDERS</a></li>
<li id="menu-item-66495" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66495"><a href="https://www.hollywoodnews.com/category/movies-film-festivals-awards/">MOVIES</a></li>
<li id="menu-item-66499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66499"><a href="https://www.hollywoodnews.com/trailers/">TRAILERS</a></li>
<li id="menu-item-83988" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-83988"><a href="https://www.hollywoodnews.com/category/cable-and-tv/">TV</a></li>
<li id="menu-item-83970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83970"><a href="https://www.hollywoodnews.com/category/reviews/">REVIEWS</a></li>
<li id="menu-item-83972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83972"><a href="https://www.hollywoodnews.com/category/podcast/">PODCAST</a></li>
<li id="menu-item-66502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66502"><a href="https://www.hollywoodnews.com/join-us/">JOIN US</a></li>
</ul></div>		</div>
	</div>

	
	<div class="pads clearfix">
		                
        <div<a href="https://www.hollywoodnews.com"><img id="site-logo" src="https://www.hollywoodnews.com/wp-content/themes/starmagazine/images/logo.jpg" alt="Hollywood News: Hollywood Entertainment News and Breaking Hollywood News" /></a>
     
     	<div id="waldo-tag-7405"></div>

			
	
</div>			
			</div>
	</div>
	
	
</div><!--  #header -->

	

	<div style="width: 930px; margin: 0 auto; padding: 5px 15px 1px; color: #fff; background-color: #A63836; font-weight: bold;">
		<span style="float: left; width: 575px;">
			<div id="current-date" style="float: left; margin-right: 15px; padding-top: 3px">
				
			</div>
						<!--
						-->
			
			<div ID="TICKER" STYLE="overflow:hidden; width:420px; height:19px; float: right;" onmouseover="TICKER_PAUSED=true" onmouseout="TICKER_PAUSED=false">
				&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/12/17/gotham-awards-to-give-the-trial-of-the-chicago-7-a-special-ensemble-prize/" title="Gotham Awards To Give &quot;The Trial Of The Chicago 7&quot; A Special Ensemble Prize">Gotham Awards To Give "The Trial Of The Chicago 7" A Special Ensemble Prize</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/12/16/the-2021-berlin-film-festival-will-be-held-virtually/" title="The 2021 Berlin Film Festival Will Be Held Virtually">The 2021 Berlin Film Festival Will Be Held Virtually</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/12/15/the-2021-sundance-film-festival-reveals-its-lineup/" title="The 2021 Sundance Film Festival Reveals Its Lineup!">The 2021 Sundance Film Festival Reveals Its Lineup!</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/12/14/full-trailer-drops-for-nomadland-alongside-a-release-date-in-early-2021/" title="Full Trailer Drops For &quot;Nomadland&quot; Alongside A Release Date In Early 2021">Full Trailer Drops For "Nomadland" Alongside A Release Date In Early 2021</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/12/13/boston-society-of-film-critics-reward-nomadland-sidney-flanigan-and-more/" title="Boston Society Of Film Critics Reward &quot;Nomadland,&quot; Sidney Flanigan, And More!">Boston Society Of Film Critics Reward "Nomadland," Sidney Flanigan, And More!</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/12/12/wild-mountain-thyme-is-the-strangest-romantic-comedy-of-2020/" title="&quot;Wild Mountain Thyme&quot; Is The Strangest Romantic Comedy Of 2020">"Wild Mountain Thyme" Is The Strangest Romantic Comedy Of 2020</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/12/11/disney-has-some-major-marvel-and-star-wars-projects-planned/" title="Disney Has Some Major Marvel And Star Wars Projects Planned!">Disney Has Some Major Marvel And Star Wars Projects Planned!</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/12/10/the-midnight-sky-reveals-a-final-trailer/" title="&quot;The Midnight Sky&quot; Reveals A Final Trailer">"The Midnight Sky" Reveals A Final Trailer</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/12/09/british-independent-film-awards-announce-their-nominations/" title="British Independent Film Awards Announce Their Nominations">British Independent Film Awards Announce Their Nominations</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/12/08/steven-soderbergh-to-co-produce-the-academy-award-telecast/" title="Steven Soderbergh To Co-Produce The Academy Award Telecast!">Steven Soderbergh To Co-Produce The Academy Award Telecast!</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/12/07/euphoria-returns-with-a-special-quarantine-episode-thats-incredibly-moving/" title="&quot;Euphoria&quot; Returns With A Special Quarantine Episode That&#039;s Incredibly Moving">"Euphoria" Returns With A Special Quarantine Episode That's Incredibly Moving</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/12/06/get-ready-for-plastic-man-to-become-plastic-woman/" title="Get Ready For &quot;Plastic Man&quot; To Become &quot;Plastic Woman&quot;">Get Ready For "Plastic Man" To Become "Plastic Woman"</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/12/05/even-indie-films-like-the-father-are-still-shuffling-release-dates/" title="Even Indie Films Like &quot;The Father&quot; Are Still Shuffling Release Dates">Even Indie Films Like "The Father" Are Still Shuffling Release Dates</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/12/04/metal-gear-solid-finds-its-leading-man-in-oscar-isaac/" title="&quot;Metal Gear Solid&quot; Finds Its Leading Man In Oscar Isaac">"Metal Gear Solid" Finds Its Leading Man In Oscar Isaac</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2020/12/03/wb-is-going-to-send-all-of-their-2021-releases-to-hbo-max/" title="WB Is Going To Send All Of Their 2021 Releases To HBO Max!">WB Is Going To Send All Of Their 2021 Releases To HBO Max!</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;			</div>
		
			<script type="text/javascript" src="https://www.hollywoodnews.com/wp-content/cache/autoptimize/js/autoptimize_single_07b9e4f2ff8f48fde8bc43ac2869580f.js" language="javascript"></script>
		</span>
		<span style="float: right; width:304px;">
<!--
							<a href="https://www.hollywoodnews.com/feed/" title="Subscribe to Posts"><img src="https://www.hollywoodnews.com/wp-content/themes/starmagazine/images/rss_icon2.jpg" align="left" style="padding-top: 3px"></a>
			-->
			<!-- <form id="searchform" method="get" action="https://www.hollywoodnews.com">
	<div>
		<input id="s" name="s" type="text" value="type and press enter to search" onfocus="if (this.value == 'type and press enter to search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'type and press enter to search';}" tabindex="1" />
	</div>
</form> -->

<form id="searchform" method="get" action="https://www.hollywoodnews.com">
	<div>
		<input style="width:220px;" id="s" name="s" type="text" value="Click to Search HollywoodNews.com" onfocus="if (this.value == 'Click to Search HollywoodNews.com') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Click to Search HollywoodNews.com';}" tabindex="1" />
		<input type="submit" name="Search" value="Search" id="Search">
	</div>
</form>		</span>
	
		<div style="clear: both"></div>
	</div>

<div id="container">

	<div class="pads clearfix">


		<div id="content">
		
				<div class="breadcrumb">
			<!-- Breadcrumb NavXT 6.4.0 -->
<a title="Go to HollywoodNews.com." href="https://www.hollywoodnews.com">HollywoodNews.com</a> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the *NEWS category archives." href="https://www.hollywoodnews.com/category/awards-buzz/" class="taxonomy category" ><span property="name">*NEWS</span></a><meta property="position" content="2"></span> &gt; Gotham Awards To Give &#8220;The Trial Of The Chicago 7&#8221; A Special Ensemble Prize		</div>
				
		


			<div class="entry">
				<div class="entry-top">
					<div class="entry-meta-top clearfix">
						<ul class="entry-tools">
							<span class="entry-comm"><a href="#comments" title="Comment on Gotham Awards To Give &#8220;The Trial Of The Chicago 7&#8221; A Special Ensemble Prize">No Comments</a></span>
						</ul>

						<span class="entry-date">Thu, Dec 17 2020</span>
						<span class="entry-meta-sep">|</span>
						<span class="entry-comm">Published in <a href="https://www.hollywoodnews.com/category/awards-buzz/" rel="category tag">*NEWS</a>, <a href="https://www.hollywoodnews.com/category/hollywood-awards/" rel="category tag">AWARDS</a>, <a href="https://www.hollywoodnews.com/category/hollywood-celebrity-news/" rel="category tag">CELEBS</a>, <a href="https://www.hollywoodnews.com/category/headlines/" rel="category tag">HEADLINES</a>, <a href="https://www.hollywoodnews.com/category/movies-film-festivals-awards/" rel="category tag">MOVIES</a>, <a href="https://www.hollywoodnews.com/category/music-beat/" rel="category tag">MUSIC</a>, <a href="https://www.hollywoodnews.com/category/cable-and-tv/" rel="category tag">TV</a></span>
					</div>

					<h1 class="entry-title">Gotham Awards To Give &#8220;The Trial Of The Chicago 7&#8221; A Special Ensemble Prize</h1>

					<div class="entry-meta">
						<span class="entry-author">By: <a class="url fn n" href="https://www.hollywoodnews.com/author/joey/" title="View all articles by Joey Magidson">Joey Magidson</a></span>
					</div>
				</div>

				<div class="entry-content clearfix">
					<p><div id="attachment_85322" style="width: 1010px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-85322" src="https://www.hollywoodnews.com/wp-content/uploads/2020/12/trial-of-the-chicago-7.jpg" alt="" width="1000" height="563" class="size-full wp-image-85322" srcset="https://www.hollywoodnews.com/wp-content/uploads/2020/12/trial-of-the-chicago-7.jpg 1000w, https://www.hollywoodnews.com/wp-content/uploads/2020/12/trial-of-the-chicago-7-300x169.jpg 300w, https://www.hollywoodnews.com/wp-content/uploads/2020/12/trial-of-the-chicago-7-768x432.jpg 768w, https://www.hollywoodnews.com/wp-content/uploads/2020/12/trial-of-the-chicago-7-190x107.jpg 190w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-85322" class="wp-caption-text">THE TRIAL OF THE CHICAGO 7 (L-R) CAITLIN FITZGERALD as DAPHNE O’CONNOR, ALAN METOSKIE as ALLEN GINSBURG, ALEX SHARP as RENNIE DAVIS, JEREMY STRONG as JERRY RUBIN, JOHN CARROLL LYNCH as DAVID DELLINGER, SASHA BARON COHEN as ABBEY HOFFMAN, NOAH ROBBINS as LEE WEINER. NICO TAVERNISE/NETFLIX © 2020.</p></div><br />
Earlier today, we learned that the 2020 IFP Gotham Awards are introducing a new special tribute. This year will mark the first instance of a now annual prize, which is the Ensemble Tribute. The Gotham Awards will kick off the citation by honoring Aaron Sorkin&#8217;s The Trial of the Chicago 7. Of course, the cast includes Sacha Baron Cohen, Eddie Redmayne, Yahya Abdul-Mateen II, Jeremy Strong, Mark Rylance, Joseph Gordon-Levitt, Michael Keaton, Frank Langella, John Carroll Lynch, Alex Sharp, Kelvin Harrison Jr., Caitlin Fitzgerald, Alice Kremelberg, and Ben Shenkman, so congrats to them. You can check out the press release below, but Gotham will be bestowing this prize on the cast at their ceremony on January 11th.</p>
<p>Here is the full press release:</p>
<p>The Independent Filmmaker Project (IFP), announced today they will introduce a new annual tribute this year: the Ensemble Tribute at the 2020 IFP Gotham Awards. In its inaugural year the award will be presented to THE TRIAL OF THE CHICAGO 7, written and directed by Aaron Sorkin.  Previously a juried award, the tribute will honor the performances of a group of dynamic and noteworthy cast onscreen and celebrate their collective effort and contributions to the film&#8217;s narrative.  </p>
<p>The IFP Gotham Awards is one of the leading awards for independent film and signals the kick-off to the film awards season.  As the first major awards ceremony of the season, the IFP Gotham Awards provide critical early recognition and media attention to worthy independent films  and their writers, directors, producers, and actors with eleven competitive awards categories. The awards are also unique for their ability to assist in catapulting award recipients prominently into national awards season attention.  The 30th Anniversary of the IFP Gotham Awards ceremony will be held on Monday, January 11th, 2021. The awards show will be presented live from Cipriani Wall Street New York in a hybrid format featuring virtual interactive tables in order to follow health and safety protocols brought on by the COVID-19 pandemic.</p>
<p>THE TRIAL OF THE CHICAGO 7 features an ensemble cast of Sacha Baron Cohen, Eddie Redmayne, Yahya Abdul-Mateen II, Jeremy Strong, Mark Rylance, Joseph Gordon-Levitt, Michael Keaton, Frank Langella, John Carroll Lynch, Alex Sharp, Kelvin Harrison Jr., Caitlin Fitzgerald, Alice Kremelberg, and Ben Shenkman.  The film follows the true story of the Chicago Seven, a group of anti–Vietnam War protesters who were charged surrounding the uprising at the 1968 Democratic National Convention in Chicago, Illinois.  The film is currently available on Netflix.</p>
<p>“For our 30th Anniversary, we are proud to introduce a new tribute honor, recognizing excellence in an ensemble cast,&#8221; said Jeffrey Sharp, Executive Director of IFP.  “Starting this year and in the years to come, we look to celebrate a film that demonstrates the collaborative nature of a group performance and the effect that it has in elevating each individual, and the overall story.  Each cast member of THE TRIAL OF THE CHICAGO 7 delivers an intricate and powerful performance, and we are delighted to celebrate them and their cumulative achievement.&#8221; </p>
<p>It was previously announced that Chadwick Boseman will receive this year’s posthumous Actor Tribute, Viola Davis the Actress Tribute, Steve McQueen the Director&#8217;s Tribute, and Ryan Murphy the Industry Tribute.  For information please visit: http://gotham.ifp.org.</p>
<p>Tributes will be honored and winners presented live from Cipriani Wall Street New York in a hybrid format featuring virtual interactive tables.  To purchase virtual tables or tickets to attend, please contact Steven Pfeiffer by email at spfeiffer@ifp.org, or by phone at (212) 465-8200 Ext. 219. </p>
<div id="attachment_85039" style="width: 1010px" class="wp-caption aligncenter"><img aria-describedby="caption-attachment-85039" src="https://www.hollywoodnews.com/wp-content/uploads/2020/09/the-trial-of-the-chicago-7-netflix.jpg" alt="" width="1000" height="563" class="size-full wp-image-85039" srcset="https://www.hollywoodnews.com/wp-content/uploads/2020/09/the-trial-of-the-chicago-7-netflix.jpg 1000w, https://www.hollywoodnews.com/wp-content/uploads/2020/09/the-trial-of-the-chicago-7-netflix-300x169.jpg 300w, https://www.hollywoodnews.com/wp-content/uploads/2020/09/the-trial-of-the-chicago-7-netflix-768x432.jpg 768w, https://www.hollywoodnews.com/wp-content/uploads/2020/09/the-trial-of-the-chicago-7-netflix-190x107.jpg 190w" sizes="(max-width: 1000px) 100vw, 1000px" /><p id="caption-attachment-85039" class="wp-caption-text">THE TRIAL OF THE CHICAGO 7 (L to R) KELVIN HARRISON JR. as Fred Hampton, YAHYA ABDUL-MATEEN II as Bobby Seale, MARK RYLANCE as William Kuntsler in THE TRIAL OF THE CHICAGO 7. Cr. NIKO TAVERNISE/NETFLIX © 2020</p></div>
<p>Stay tuned for more on the IFP Gotham Awards!</p>
									</div>

				<div class="entry-meta entry-bottom">
					
					<div class="entry-bookmarks">
						<div class="sharingb"><div class="sharing"><span class="post-to">Share This:</span>

<a href="http://twitter.com/home/?status=Gotham Awards To Give &#8220;The Trial Of The Chicago 7&#8221; A Special Ensemble Prize : <a href="http://twitter.com/home/?status=Gotham Awards To Give &#8220;The Trial Of The Chicago 7&#8221; A Special Ensemble Prize : https://www.hollywoodnews.com/2020/12/17/gotham-awards-to-give-the-trial-of-the-chicago-7-a-special-ensemble-prize/" class="tw">Twitter</a>
<a href="http://digg.com/submit?phase=2&amp;amp;url=https://www.hollywoodnews.com/2020/12/17/gotham-awards-to-give-the-trial-of-the-chicago-7-a-special-ensemble-prize/&amp;amp;title=Gotham Awards To Give &#8220;The Trial Of The Chicago 7&#8221; A Special Ensemble Prize" class="dg">Digg</a>
<a href="http://www.stumbleupon.com/submit?url=https://www.hollywoodnews.com/2020/12/17/gotham-awards-to-give-the-trial-of-the-chicago-7-a-special-ensemble-prize/&amp;amp;title=Gotham Awards To Give &#8220;The Trial Of The Chicago 7&#8221; A Special Ensemble Prize" class="su">Stumble Upon</a>
<a href="http://www.reddit.com/submit?url=https://www.hollywoodnews.com/2020/12/17/gotham-awards-to-give-the-trial-of-the-chicago-7-a-special-ensemble-prize/&amp;amp;title=Gotham Awards To Give &#8220;The Trial Of The Chicago 7&#8221; A Special Ensemble Prize" class="ri">Reddit</a>
<a href="http://del.icio.us/post?url=https://www.hollywoodnews.com/2020/12/17/gotham-awards-to-give-the-trial-of-the-chicago-7-a-special-ensemble-prize/&amp;amp;title=Gotham Awards To Give &#8220;The Trial Of The Chicago 7&#8221; A Special Ensemble Prize" class="dl">Delicious</a>
<a href="http://www.facebook.com/sharer.php?u=https://www.hollywoodnews.com/2020/12/17/gotham-awards-to-give-the-trial-of-the-chicago-7-a-special-ensemble-prize/&amp;amp;t=Gotham Awards To Give &#8220;The Trial Of The Chicago 7&#8221; A Special Ensemble Prize" class="fb">Facebook</a>

<div class="clear"></div></div><div class="clear"></div></div>					</div>
				</div>

							<div id="entry-author" class="section-box clearfix">
					<div class="author-avatar">
						<img alt='' src='https://secure.gravatar.com/avatar/5820d53bb2633e759646004019c7273c?s=85&#038;d=https%3A%2F%2Fwww.hollywoodnews.com%2Fwp-content%2Fthemes%2Fstarmagazine%2Fimages%2Fgravatar-blank.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/5820d53bb2633e759646004019c7273c?s=170&#038;d=https%3A%2F%2Fwww.hollywoodnews.com%2Fwp-content%2Fthemes%2Fstarmagazine%2Fimages%2Fgravatar-blank.jpg&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' />					</div>

					<div class="author-main">
		            	<h3>About Joey Magidson</h3>
						<div class="the-desc clearfix">
			            	A graduate of Stony Brook University (where he studied Cinema and Cultural Studies), resides in Brooklyn, New York. He contributes to several other film-related websites and is a member of the Broadcast Film Critics Association.							<div class="author-posts alignright"><a class="url fn n" href="https://www.hollywoodnews.com/author/joey/" title="View all posts by Joey Magidson">View all articles by Joey Magidson</a></div>
						</div>

						<div class="author-contact">
							<span class="author-email"><a href="mailto:jmblog@hollywoodnews.com">Send Email</a></span>
							<span class="meta-sep">|</span><span class="author-url"><a href="https://www.hollywoodnews.com/author/joey">Website</a></span>						</div>
					</div>
				</div><!-- #entry-author -->
			
			</div><!-- .post -->

						<div class="ad-entry">
					<div class="advertising-box">
									<div id="zergnet-widget-82340"></div>
 
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=82340';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<hr>
						<div class="alignright">
						<h3 style="display:none;">Follow us</h3>
						<ul style="display:inline; margin:10px 0 0 0; position:relative;">
							<li style="border-bottom:0; float:left; list-style:none; display: inline-block; margin:0 5px 0 0; padding:0;">
								<a href="http://www.twitter.com/hollywoodnews"><img src="https://www.hollywoodnews.com/wp-content/themes/starmagazine/images/icons/twitter-64x64.png" alt="Twitter" /></a></li>
							<li style="border-bottom:0; float:left; list-style:none; display: inline-block; margin:0 5px 0 0; padding:0;">
								<a href="https://www.facebook.com/hollywoodnews"><img src="https://www.hollywoodnews.com/wp-content/themes/starmagazine/images/icons/facebook-64x64.png" alt="Twitter" />
							</a></li>
							<li style="border-bottom:0; float:left; list-style:none; display: inline-block; margin:0 5px 0 0; padding:0;">
								
							<li style="border-bottom:0; float:left; list-style:none; display: inline-block; margin:0 5px 0 0; padding:0;">
	
							<br style="clear:left;" />
						</ul>
						</div>	
<h3 class="widget-title" style="width:245px;">Breaking Hollywood News   </h3>
						<br /><span style="display:none;">UPDATES BY EMAIL</span>
						<form name="ccoptin" action="https://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
						<label for="ea">Email:</label>
						<input type="text" name="ea" size="20" value="" />
						<button type="submit" class="submit" id="go" name="go">Join Now</button>
						<input type="hidden" id="m" name="m" value="1102572200138" />
						<input type="hidden" id="p" name="p" value="oi" />
						</form>
						
						<br class="clear" />																																																																																																																										
						</div>
			</div>
			

<div id="comments">

			<p class="nocomments">Comments are closed.</p>

	

</div><!-- #comments -->

		</div><!-- #content -->


<div id="sidebar">
	<ul class="xoxo">

				<li id="ad300x250" class="adblock">
			<div id="waldo-tag-7408"></div>									
			</li>
		
<li id="text-222" class="widget widget_text">			<div class="textwidget"><div id="zergnet-widget-82341"></div>

 

<script language="javascript" type="text/javascript">

    (function() {

        var zergnet = document.createElement('script');

        zergnet.type = 'text/javascript'; zergnet.async = true;

        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=82341';

        var znscr = document.getElementsByTagName('script')[0];

        znscr.parentNode.insertBefore(zergnet, znscr);

    })();

</script></div>
		</li>
<li id="text-47" class="widget widget_text"><h3 class="widget-title">HOLLYWOOD NEWS® PODCASTS</h3>
			<div class="textwidget"><a href=" https://www.hollywoodnews.com/category/podcast/"><img src="https://www.hollywoodnews.com/wp-content/uploads/2019/12/Hollywood-theater-marquee-PODCAST-300x224-copy.jpg/"></a>

</div>
		</li>



	</ul>
</div><!-- #sidebar --> 
	</div>
</div><!-- #container -->




<div id="footer">

	

	<div class="pads-bottom">
	
		<ul class="menu-bottom clearfix">
		
		<strong><h2>Navigation</h2></strong>
		
			<div class="menu-footer-navigation-container"><ul id="foot-nav" class="menu_bottom"><li id="menu-item-66503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-66503"><a href="https://www.hollywoodnews.com/">Home</a></li>
<li id="menu-item-66504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66504"><a href="https://www.hollywoodnews.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-66505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66505"><a href="https://www.hollywoodnews.com/careers/">CAREERS</a></li>
<li id="menu-item-66506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66506"><a href="https://www.hollywoodnews.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-66507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66507"><a href="https://www.hollywoodnews.com/join-us/">Join Us</a></li>
<li id="menu-item-66508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66508"><a href="https://www.hollywoodnews.com/photos/">PHOTOS</a></li>
<li id="menu-item-66509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66509"><a href="https://www.hollywoodnews.com/privacy/">PRIVACY</a></li>
<li id="menu-item-66510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66510"><a href="https://www.hollywoodnews.com/reviews/">REVIEWS</a></li>
<li id="menu-item-66511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66511"><a href="https://www.hollywoodnews.com/terms-of-use/">TERMS OF USE</a></li>
<li id="menu-item-66512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66512"><a href="https://www.hollywoodnews.com/the-team/">THE TEAM</a></li>
<li id="menu-item-66513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66513"><a href="https://www.hollywoodnews.com/trailers/">TRAILERS</a></li>
<li id="menu-item-66514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66514"><a href="https://www.hollywoodnews.com/video/">VIDEO</a></li>
<li id="menu-item-66515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66515"><a href="https://www.hollywoodnews.com/about/">ABOUT US</a></li>
</ul></div> 
		</ul>
		

		
		<ul class="menu-bottom clearfix" style="border-left:1px solid #fff; padding-left:10px;">
		
		<strong><h2>Categories</h2></strong>
		
			
						
			<li class="cat-item cat-item-23"><a href="https://www.hollywoodnews.com/category/awards-buzz/" title="Buzz News, Festivals, Movie Awards - Academy Awards (Oscars), Film and Television Award Shows">HOLLYWOOD BREAKING NEWS</a></li>

			<li class="cat-item cat-item-747"><a href="https://www.hollywoodnews.com/category/hollywood-celebrity-news/" title="Hollywood Celebrities - Celebrity News, Gossip, Photos">HOLLYWOOD CELEBRITY NEWS</a></li>

			<li class="cat-item cat-item-4"><a href="https://www.hollywoodnews.com/category/movies/" title="Hollywood Movie News, Trailers &amp; Release Dates">HOLLYWOOD MOVIE NEWS</a>
				<ul class='children'>
					<li class="cat-item cat-item-4202"><a href="https://www.hollywoodnews.com/category/movies/behind-the-scenes-movies/" title="View all posts filed under BEHIND THE SCENES">BEHIND THE SCENES</a></li>
					<li class="cat-item cat-item-4552"><a href="https://www.hollywoodnews.com/category/movies/hot-picks/" title="View all posts filed under HOT PICKS">HOT PICKS</a></li>
					<li class="cat-item cat-item-3789"><a href="https://www.hollywoodnews.com/category/movies/visual-effects/" title="View all posts filed under VISUAL EFFECTS">VISUAL EFFECTS</a></li>
			</ul>
			</li>

			<li class="cat-item cat-item-5"><a href="https://www.hollywoodnews.com/category/music-beat/" title="Hollwood Music News, New Albums &amp; Release Dates">HOLLYWOOD MUSIC NEWS</a></li>

			<li class="cat-item cat-item-5462"><a href="https://www.hollywoodnews.com/category/photos/" title="Celebrity Photo Gallery, Celeb Pics, Movie Photo Gallery">HOLLYWOOD PHOTOS</a></li>

			<li class="cat-item cat-item-8"><a href="https://www.hollywoodnews.com/category/cable-and-tv/" title="Hollywood TV News, Reality Shows, New TV Series, Television Pilots">HOLLYWOOD TV</a></li>
		
		</ul>
			
		<ul class="menu-bottom clearfix" style="border-left:1px solid #fff; padding-left:10px;">
		
		<strong><h2>Blogwood</h2></strong>
		
			<li><a href="http://www.awardsdaily.com/" target="_blank">AWARDSDAILY.COM</a></li>
			<li><a href="http://www.ew.com/ew/movies/" target="_blank">ENTERTAINMENT WEEKLY</a></li>
			<li><a href="http://www.goldderby.com/" target="_blank">GOLDDERBY.COM</a></li>
			<li><a href="http://www.hollywoodawards.com/" target="_blank">HOLLYWOOD FILM AWARDS</a></li>
			<li><a href="http://www.hollywood-elsewhere.com/" target="_blank">HOLLYWOOD ELSEWHERE</a></li>
			
			
		
			
				
		</ul>
		
		<ul class="menu-bottom 2-column clearfix" style="border-left:1px solid #fff; padding-left:10px;">
		
		<strong><h2>Blogwood</h2></strong>
			
			<li><a href="http://www.hollywoodreporter.com/" target="_blank">HOLLYWOODREPORTER.COM</a></li>
			<li><a href="http://www.huffingtonpost.com/entertainment/" target="_blank">HUFFINGTON POST</a></li>
			<li><a href="http://www.usatoday.com/life/movies/default.htm" target="_blank">USA TODAY</a></li>
			<li><a href="http://www.variety.com/" target="_blank">VARIETY.COM</a></li>
			<li><a href="http://www.thewrap.com/" target="_blank">THE WRAP</a></li>		
			<li><a href="https://www.hollywoodnews.com/links/">MORE LINKS &rarr;</a></li>
			
		</ul>
		
		<ul class="menu-bottom 2-column clearfix" style="border-left:1px solid #fff; padding-left:10px;">
		
		<strong><h2>Blogwood</h2></strong>
		
			<li><a href="https://www.hollywoodnews.com/feed/">SUBSCRIBE <img style="vertical-align:middle;" src="https://www.hollywoodnews.com/wp-content/themes/starmagazine/images/rss_icon.jpg"></a></li>
			<li style="text-transform:uppercase;"> <a href="https://www.hollywoodnews.com/wp-login.php">Log in</a></li>
			
		</ul>
		
		</div>
				

		<br clear="both">
		
		<hr>
	
	
				
		<div class="footerlinks">
		
		<p id="copy-link"><a href="https://www.hollywoodnews.com">Hollywood News Network&#174;-All intellectual property used on this website is protected by the doctrine of Fair Use for the purpose of commentary.</a> -  Copyright &#169; &#0153; 1996 - 2020 <span>HollywoodNews.com</span></p>
		
	</div>
</div><!-- #footer -->

<!-- ngg_resource_manager_marker --><script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.hollywoodnews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.hollywoodnews.com/wp-content/plugins/constant-contact-api/lib/form-designer/js/jquery.placeholder.min.js'></script>
<script type='text/javascript' src='https://www.hollywoodnews.com/wp-includes/js/wp-embed.min.js'></script>
        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        
<!-- Constant Contact Widget by Katz Web Services, Inc. | http://www.seodenver.com/constant-contact-wordpress-widget/ -->


<!-- 63 queries. 0.875 seconds. -->
<script type="text/javascript">
var vcm_pid=1000585;
var vcm_wsid =13;
</script>


<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8016177" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=8016177&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->
<!-- 728x90/320x50 sticky footer -->
<div id="waldo-tag-7406"></div>


</body>
</html><!-- WP Fastest Cache file was created in 0.73193192481995 seconds, on 17-12-20 13:22:17 -->