<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-US"
	prefix="og: https://ogp.me/ns#" >
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="content-type" content="text/html; charset=UTF-8" />
		
	<meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7" >
	<link rel="alternate" type="application/rss+xml" title="HollywoodNews.com RSS Feed" href="https://www.hollywoodnews.com/feed/" />
	<link rel="alternate" type="application/atom+xml" title="HollywoodNews.com Atom Feed" href="https://www.hollywoodnews.com/feed/atom/" />
	<link rel="pingback" href="https://www.hollywoodnews.com/xmlrpc.php" />
	

	<!--[if lte IE 6]><script type="text/javascript" src="https://www.hollywoodnews.com/wp-content/themes/starmagazine/js/supersleight-min.js"></script><![endif]-->
	<!--[if lte IE 8]><link type="text/css" rel="stylesheet" media="screen" src="https://www.hollywoodnews.com/wp-content/themes/starmagazine/css/ie.css"></link><![endif]-->


		<!-- All in One SEO 4.1.10 -->
		<link media="screen" href="https://www.hollywoodnews.com/wp-content/cache/autoptimize/css/autoptimize_9b67e15557dab0c7b67f9e1810430aaf.css" rel="stylesheet" /><link media="all" href="https://www.hollywoodnews.com/wp-content/cache/autoptimize/css/autoptimize_ccab6d1bcee0df079bcfc33d9a38dbf0.css" rel="stylesheet" /><title>Peace and Love! | HollywoodNews.com</title>
		<meta name="description" content="Peace and Love!" />
		<meta name="robots" content="max-image-preview:large" />
		<meta name="keywords" content="*news,awards,causes,celebs,community,contests,crafts,featured,headline,movies,music" />
		<link rel="canonical" href="https://www.hollywoodnews.com/2022/03/31/peace-and-love/" />
		<meta property="og:locale" content="en_US" />
		<meta property="og:site_name" content="HollywoodNews.com | Unique entertainment news about awards, celebrities, fashion, gossip, lifestyles, movies, music, television, and access to red carpet and live events." />
		<meta property="og:type" content="article" />
		<meta property="og:title" content="Peace and Love! | HollywoodNews.com" />
		<meta property="og:description" content="Peace and Love!" />
		<meta property="og:url" content="https://www.hollywoodnews.com/2022/03/31/peace-and-love/" />
		<meta property="article:published_time" content="2022-03-31T17:39:18+00:00" />
		<meta property="article:modified_time" content="2022-04-08T19:43:30+00:00" />
		<meta name="twitter:card" content="summary" />
		<meta name="twitter:title" content="Peace and Love! | HollywoodNews.com" />
		<meta name="twitter:description" content="Peace and Love!" />
		<script type="application/ld+json" class="aioseo-schema">
			{"@context":"https:\/\/schema.org","@graph":[{"@type":"WebSite","@id":"https:\/\/www.hollywoodnews.com\/#website","url":"https:\/\/www.hollywoodnews.com\/","name":"HollywoodNews.com","description":"Unique entertainment news about awards, celebrities, fashion, gossip, lifestyles, movies, music, television, and access to red carpet and live events.","inLanguage":"en-US","publisher":{"@id":"https:\/\/www.hollywoodnews.com\/#organization"}},{"@type":"Organization","@id":"https:\/\/www.hollywoodnews.com\/#organization","name":"HollywoodNews.com","url":"https:\/\/www.hollywoodnews.com\/"},{"@type":"BreadcrumbList","@id":"https:\/\/www.hollywoodnews.com\/2022\/03\/31\/peace-and-love\/#breadcrumblist","itemListElement":[{"@type":"ListItem","@id":"https:\/\/www.hollywoodnews.com\/#listItem","position":1,"item":{"@type":"WebPage","@id":"https:\/\/www.hollywoodnews.com\/","name":"Home","description":"Hollywood News - The best in breaking entertainment news, hollywood, celebrity, gossip, movies, photos, award shows and much more.","url":"https:\/\/www.hollywoodnews.com\/"},"nextItem":"https:\/\/www.hollywoodnews.com\/2022\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.hollywoodnews.com\/2022\/#listItem","position":2,"item":{"@type":"WebPage","@id":"https:\/\/www.hollywoodnews.com\/2022\/","name":"2022","url":"https:\/\/www.hollywoodnews.com\/2022\/"},"nextItem":"https:\/\/www.hollywoodnews.com\/2022\/03\/#listItem","previousItem":"https:\/\/www.hollywoodnews.com\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.hollywoodnews.com\/2022\/03\/#listItem","position":3,"item":{"@type":"WebPage","@id":"https:\/\/www.hollywoodnews.com\/2022\/03\/","name":"March","url":"https:\/\/www.hollywoodnews.com\/2022\/03\/"},"nextItem":"https:\/\/www.hollywoodnews.com\/2022\/03\/31\/#listItem","previousItem":"https:\/\/www.hollywoodnews.com\/2022\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.hollywoodnews.com\/2022\/03\/31\/#listItem","position":4,"item":{"@type":"WebPage","@id":"https:\/\/www.hollywoodnews.com\/2022\/03\/31\/","name":"31","url":"https:\/\/www.hollywoodnews.com\/2022\/03\/31\/"},"nextItem":"https:\/\/www.hollywoodnews.com\/2022\/03\/31\/peace-and-love\/#listItem","previousItem":"https:\/\/www.hollywoodnews.com\/2022\/03\/#listItem"},{"@type":"ListItem","@id":"https:\/\/www.hollywoodnews.com\/2022\/03\/31\/peace-and-love\/#listItem","position":5,"item":{"@type":"WebPage","@id":"https:\/\/www.hollywoodnews.com\/2022\/03\/31\/peace-and-love\/","name":"Peace and Love!","description":"Peace and Love!","url":"https:\/\/www.hollywoodnews.com\/2022\/03\/31\/peace-and-love\/"},"previousItem":"https:\/\/www.hollywoodnews.com\/2022\/03\/31\/#listItem"}]},{"@type":"Person","@id":"https:\/\/www.hollywoodnews.com\/author\/hollywoodnewsdesk\/#author","url":"https:\/\/www.hollywoodnews.com\/author\/hollywoodnewsdesk\/","name":"HollywoodNews.com","image":{"@type":"ImageObject","@id":"https:\/\/www.hollywoodnews.com\/2022\/03\/31\/peace-and-love\/#authorImage","url":"https:\/\/secure.gravatar.com\/avatar\/53e20c1f102d75ca0b35c1f0953c0bc1?s=96&d=http%3A%2F%2Fwww.hollywoodnews.com%2Fwp-content%2Fthemes%2Fstarmagazine%2Fimages%2F%2FHollywoodCIRCLElogo_red.png&r=g","width":96,"height":96,"caption":"HollywoodNews.com"}},{"@type":"WebPage","@id":"https:\/\/www.hollywoodnews.com\/2022\/03\/31\/peace-and-love\/#webpage","url":"https:\/\/www.hollywoodnews.com\/2022\/03\/31\/peace-and-love\/","name":"Peace and Love! | HollywoodNews.com","description":"Peace and Love!","inLanguage":"en-US","isPartOf":{"@id":"https:\/\/www.hollywoodnews.com\/#website"},"breadcrumb":{"@id":"https:\/\/www.hollywoodnews.com\/2022\/03\/31\/peace-and-love\/#breadcrumblist"},"author":"https:\/\/www.hollywoodnews.com\/author\/hollywoodnewsdesk\/#author","creator":"https:\/\/www.hollywoodnews.com\/author\/hollywoodnewsdesk\/#author","datePublished":"2022-03-31T17:39:18-07:00","dateModified":"2022-04-08T19:43:30-07:00"},{"@type":"Article","@id":"https:\/\/www.hollywoodnews.com\/2022\/03\/31\/peace-and-love\/#article","name":"Peace and Love! | HollywoodNews.com","description":"Peace and Love!","inLanguage":"en-US","headline":"Peace and Love!","author":{"@id":"https:\/\/www.hollywoodnews.com\/author\/hollywoodnewsdesk\/#author"},"publisher":{"@id":"https:\/\/www.hollywoodnews.com\/#organization"},"datePublished":"2022-03-31T17:39:18-07:00","dateModified":"2022-04-08T19:43:30-07:00","articleSection":"*NEWS, AWARDS, CAUSES, CELEBS, COMMUNITY, CONTESTS, CRAFTS, FEATURED, HEADLINE, MOVIES, MUSIC","mainEntityOfPage":{"@id":"https:\/\/www.hollywoodnews.com\/2022\/03\/31\/peace-and-love\/#webpage"},"isPartOf":{"@id":"https:\/\/www.hollywoodnews.com\/2022\/03\/31\/peace-and-love\/#webpage"},"image":{"@type":"ImageObject","@id":"https:\/\/www.hollywoodnews.com\/#articleImage","url":"https:\/\/www.hollywoodnews.com\/wp-content\/uploads\/2022\/03\/black-girl-face-by-Janice-Penningon.jpg","width":500,"height":582}}]}
		</script>
		<!-- All in One SEO -->




<script type='text/javascript' src='https://www.hollywoodnews.com/wp-includes/js/jquery/jquery.js'></script>
<script defer type='text/javascript' src='https://www.hollywoodnews.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script defer type='text/javascript' src='https://www.hollywoodnews.com/wp-content/cache/autoptimize/js/autoptimize_single_f087a6ac8129b2605c2cc262ffe74a88.js'></script>
<link rel='https://api.w.org/' href='https://www.hollywoodnews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hollywoodnews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hollywoodnews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The 2022 Oscar Winners and Nominees' href='https://www.hollywoodnews.com/2022/03/31/the-2022-oscar-winners-and-nominees/' />
<link rel='shortlink' href='https://www.hollywoodnews.com/?p=85727' />
<link rel="alternate" type="application/json+oembed" href="https://www.hollywoodnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hollywoodnews.com%2F2022%2F03%2F31%2Fpeace-and-love%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hollywoodnews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hollywoodnews.com%2F2022%2F03%2F31%2Fpeace-and-love%2F&#038;format=xml" />

	<!-- begin gallery scripts -->
   
	
	<script type="text/javascript" src="https://www.hollywoodnews.com/wp-content/plugins/featured-content-gallery/scripts/mootools.v1.11.js"></script>
	<script type="text/javascript" src="https://www.hollywoodnews.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.js"></script>
	<script type="text/javascript" src="https://www.hollywoodnews.com/wp-content/plugins/featured-content-gallery/scripts/jd.gallery.transitions.js"></script>
	<!-- end gallery scripts -->
<script defer type="text/javascript" src="https://www.hollywoodnews.com/wp-content/cache/autoptimize/js/autoptimize_single_66d41ec7090bbdde87e09a309dea6661.js"></script>

<!-- <meta name="NextGEN" version="3.2.23" /> -->
<link id='MediaRSS' rel='alternate' type='application/rss+xml' title='NextGEN Gallery RSS Feed' href='https://www.hollywoodnews.com/wp-content/plugins/nextgen-gallery/products/photocrati_nextgen/modules/ngglegacy/xml/media-rss.php' />


<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-23367055-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>		

</head>


<body data-rsssl=1 class="post-template-default single single-post postid-85727 single-format-standard">


<div style="text-align: center;"><div id="header">
	<div id="menu">
		<div class="pads">
			<div class="menu-top-navigation-container"><ul id="menu-top-navigation" class="clearfix"><li id="menu-item-66490" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-66490"><a href="https://www.hollywoodnews.com/">HOME</a></li>
<li id="menu-item-66491" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66491"><a href="https://www.hollywoodnews.com/category/awards-buzz/">*NEWS</a></li>
<li id="menu-item-66492" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66492"><a href="https://www.hollywoodnews.com/category/hollywood-awards/">AWARDS</a></li>
<li id="menu-item-73856" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73856"><a href="https://www.hollywoodnews.com/category/contenders-awards/">CONTENDERS</a></li>
<li id="menu-item-66495" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-66495"><a href="https://www.hollywoodnews.com/category/movies-film-festivals-awards/">MOVIES</a></li>
<li id="menu-item-66499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66499"><a href="https://www.hollywoodnews.com/trailers/">TRAILERS</a></li>
<li id="menu-item-83988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83988"><a href="https://www.hollywoodnews.com/category/cable-and-tv/">TV</a></li>
<li id="menu-item-83970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83970"><a href="https://www.hollywoodnews.com/category/reviews/">REVIEWS</a></li>
<li id="menu-item-83972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-83972"><a href="https://www.hollywoodnews.com/category/podcast/">PODCAST</a></li>
<li id="menu-item-66502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66502"><a href="https://www.hollywoodnews.com/join-us/">JOIN US</a></li>
</ul></div>		</div>
	</div>

	
	<div class="pads clearfix">
		                
        <div<a href="https://www.hollywoodnews.com"><img id="site-logo" src="https://www.hollywoodnews.com/wp-content/themes/starmagazine/images/logo.jpg" alt="Hollywood News: Hollywood Entertainment News and Breaking Hollywood News" /></a>
     
     	<div id="header-banner">
     	<img src="https://www.hollywoodnews.com/wp-content/uploads/2022/02/HFAs-top-banner-728x90-1.jpg" alt="" width="728" height="91" class="aligncenter size-full wp-image-85623" />
     	</div>

			
	
</div>			
			</div>
	</div>
	
	
</div><!--  #header -->
	

	<div style="width: 930px; margin: 0 auto; padding: 5px 15px 1px; color: #fff; background-color: #A63836; font-weight: bold;">
		<span style="float: left; width: 575px;">
			<div id="current-date" style="float: left; margin-right: 15px; padding-top: 3px">
				
			</div>
						<!--
						-->
			
			<div ID="TICKER" STYLE="overflow:hidden; width:420px; height:19px; float: right;" onmouseover="TICKER_PAUSED=true" onmouseout="TICKER_PAUSED=false">
				&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2022/03/31/peace-and-love/" title="Peace and Love!">Peace and Love!</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2022/03/31/the-2022-oscar-winners-and-nominees/" title="The 2022 Oscar Winners and Nominees">The 2022 Oscar Winners and Nominees</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2022/02/28/2022-screen-actors-guild-awards-and-the-winners-are/" title="2022 Screen Actors Guild Awards: And the Winners are...">2022 Screen Actors Guild Awards: And the Winners are...</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2022/02/08/2022-annual-oscar-nominees/" title="2022 Annual Oscar Nominees">2022 Annual Oscar Nominees</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2022/01/08/sidney-poitier-one-of-hollywoods-greatest-legends/" title="Sidney Poitier: “One of Hollywood’s Greatest Legends.”">Sidney Poitier: “One of Hollywood’s Greatest Legends.”</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2022/01/02/the-power-of-hope-one-person-can-change-the-world-by-giving-people-hope-washington-lincoln-martin-luther-king-jr-mandela-mother-teresa-malala/" title="The Power of HOPE: One person can change the world by giving people HOPE! Washington, Lincoln, Martin Luther King Jr. , Mandela, Mother Teresa, Malala">The Power of HOPE: One person can change the world by giving people HOPE! Washington, Lincoln, Martin Luther King Jr. , Mandela, Mother Teresa, Malala</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2021/12/14/2021-critics-choice-awards/" title="2021 CRITICS CHOICE AWARDS">2021 CRITICS CHOICE AWARDS</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2021/07/26/78th-venice-international-film-festival/" title="78th Venice International Film Festival">78th Venice International Film Festival</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2021/07/26/parallel-mothers-by-pedro-almodovar-starring-penelope-cruz/" title="&quot;Parallel Mothers&quot; by Pedro Almodóvar. Starring Penelope Cruz">"Parallel Mothers" by Pedro Almodóvar. Starring Penelope Cruz</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2021/07/18/cannes-2021-film-winners/" title="Cannes: 2021 Film Winners">Cannes: 2021 Film Winners</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2021/07/14/pig-starring-nicolas-cage/" title="&quot;PIG&quot; Starring Nicolas Cage">"PIG" Starring Nicolas Cage</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2021/07/07/casanova-last-love/" title="Casanova,  Last Love">Casanova,  Last Love</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2021/07/07/paper-birds-starring-edward-norton/" title="Paper Birds Starring Edward Norton">Paper Birds Starring Edward Norton</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2021/07/06/belle-makes-world-debut-cannes/" title="“BELLE” makes WORLD debut CANNES">“BELLE” makes WORLD debut CANNES</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;<a href="https://www.hollywoodnews.com/2021/06/25/the-duke/" title="The Duke: Starring Jim Broadbent and Helen Mirren">The Duke: Starring Jim Broadbent and Helen Mirren</a>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;&nbsp;			</div>
		
			<script defer type="text/javascript" src="https://www.hollywoodnews.com/wp-content/cache/autoptimize/js/autoptimize_single_07b9e4f2ff8f48fde8bc43ac2869580f.js" language="javascript"></script>
		</span>
		<span style="float: right; width:304px;">
<!--
							<a href="https://www.hollywoodnews.com/feed/" title="Subscribe to Posts"><img src="https://www.hollywoodnews.com/wp-content/themes/starmagazine/images/rss_icon2.jpg" align="left" style="padding-top: 3px"></a>
			-->
			<!-- <form id="searchform" method="get" action="https://www.hollywoodnews.com">
	<div>
		<input id="s" name="s" type="text" value="type and press enter to search" onfocus="if (this.value == 'type and press enter to search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'type and press enter to search';}" tabindex="1" />
	</div>
</form> -->

<form id="searchform" method="get" action="https://www.hollywoodnews.com">
	<div>
		<input style="width:220px;" id="s" name="s" type="text" value="Click to Search HollywoodNews.com" onfocus="if (this.value == 'Click to Search HollywoodNews.com') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Click to Search HollywoodNews.com';}" tabindex="1" />
		<input type="submit" name="Search" value="Search" id="Search">
	</div>
</form>		</span>
	
		<div style="clear: both"></div>
	</div>

<div id="container">

	<div class="pads clearfix">


		<div id="content">
		
				<div class="breadcrumb">
			<!-- Breadcrumb NavXT 7.0.2 -->
<a title="Go to HollywoodNews.com." href="https://www.hollywoodnews.com">HollywoodNews.com</a> &gt; <span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to the *NEWS Category archives." href="https://www.hollywoodnews.com/category/awards-buzz/" class="taxonomy category" ><span property="name">*NEWS</span></a><meta property="position" content="2"></span> &gt; Peace and Love!		</div>
				
		


			<div class="entry">
				<div class="entry-top">
					<div class="entry-meta-top clearfix">
						<ul class="entry-tools">
							<span class="entry-comm"><a href="#comments" title="Comment on Peace and Love!">No Comments</a></span>
						</ul>

						<span class="entry-date">Thu, Mar 31 2022</span>
						<span class="entry-meta-sep">|</span>
						<span class="entry-comm">Published in <a href="https://www.hollywoodnews.com/category/awards-buzz/" rel="category tag">*NEWS</a>, <a href="https://www.hollywoodnews.com/category/hollywood-awards/" rel="category tag">AWARDS</a>, <a href="https://www.hollywoodnews.com/category/causes/" rel="category tag">CAUSES</a>, <a href="https://www.hollywoodnews.com/category/hollywood-celebrity-news/" rel="category tag">CELEBS</a>, <a href="https://www.hollywoodnews.com/category/community/" rel="category tag">COMMUNITY</a>, <a href="https://www.hollywoodnews.com/category/contests/" rel="category tag">CONTESTS</a>, <a href="https://www.hollywoodnews.com/category/crafts/" rel="category tag">CRAFTS</a>, <a href="https://www.hollywoodnews.com/category/featured-stories/" rel="category tag">FEATURED</a>, <a href="https://www.hollywoodnews.com/category/headline/" rel="category tag">HEADLINE</a>, <a href="https://www.hollywoodnews.com/category/movies-film-festivals-awards/" rel="category tag">MOVIES</a>, <a href="https://www.hollywoodnews.com/category/music-beat/" rel="category tag">MUSIC</a></span>
					</div>

					<h1 class="entry-title">Peace and Love!</h1>

					<div class="entry-meta">
						<span class="entry-author">By: <a class="url fn n" href="https://www.hollywoodnews.com/author/hollywoodnewsdesk/" title="View all articles by HollywoodNews.com">HollywoodNews.com</a></span>
					</div>
				</div>

				<div class="entry-content clearfix">
					<p><a href="https://www.hollywoodnews.com/wp-content/uploads/2022/03/black-girl-face-by-Janice-Penningon.jpg"><img src="https://www.hollywoodnews.com/wp-content/uploads/2022/03/black-girl-face-by-Janice-Penningon.jpg" alt="" width="500" height="582" class="aligncenter size-full wp-image-85728" srcset="https://www.hollywoodnews.com/wp-content/uploads/2022/03/black-girl-face-by-Janice-Penningon.jpg 500w, https://www.hollywoodnews.com/wp-content/uploads/2022/03/black-girl-face-by-Janice-Penningon-258x300.jpg 258w, https://www.hollywoodnews.com/wp-content/uploads/2022/03/black-girl-face-by-Janice-Penningon-95x110.jpg 95w" sizes="(max-width: 500px) 100vw, 500px" /></a></p>
<p>Peace and Love!</p>
									</div>

				<div class="entry-meta entry-bottom">
					
					<div class="entry-bookmarks">
						<div class="sharingb"><div class="sharing"><span class="post-to">Share This:</span>

<a href="http://twitter.com/home/?status=Peace and Love! : <a href="http://twitter.com/home/?status=Peace and Love! : https://www.hollywoodnews.com/2022/03/31/peace-and-love/" class="tw">Twitter</a>
<a href="http://digg.com/submit?phase=2&amp;amp;url=https://www.hollywoodnews.com/2022/03/31/peace-and-love/&amp;amp;title=Peace and Love!" class="dg">Digg</a>
<a href="http://www.stumbleupon.com/submit?url=https://www.hollywoodnews.com/2022/03/31/peace-and-love/&amp;amp;title=Peace and Love!" class="su">Stumble Upon</a>
<a href="http://www.reddit.com/submit?url=https://www.hollywoodnews.com/2022/03/31/peace-and-love/&amp;amp;title=Peace and Love!" class="ri">Reddit</a>
<a href="http://del.icio.us/post?url=https://www.hollywoodnews.com/2022/03/31/peace-and-love/&amp;amp;title=Peace and Love!" class="dl">Delicious</a>
<a href="http://www.facebook.com/sharer.php?u=https://www.hollywoodnews.com/2022/03/31/peace-and-love/&amp;amp;t=Peace and Love!" class="fb">Facebook</a>

<div class="clear"></div></div><div class="clear"></div></div>					</div>
				</div>

							<div id="entry-author" class="section-box clearfix">
					<div class="author-avatar">
						<img alt='' src='https://secure.gravatar.com/avatar/53e20c1f102d75ca0b35c1f0953c0bc1?s=85&#038;d=https%3A%2F%2Fwww.hollywoodnews.com%2Fwp-content%2Fthemes%2Fstarmagazine%2Fimages%2Fgravatar-blank.jpg&#038;r=g' srcset='https://secure.gravatar.com/avatar/53e20c1f102d75ca0b35c1f0953c0bc1?s=170&#038;d=https%3A%2F%2Fwww.hollywoodnews.com%2Fwp-content%2Fthemes%2Fstarmagazine%2Fimages%2Fgravatar-blank.jpg&#038;r=g 2x' class='avatar avatar-85 photo' height='85' width='85' />					</div>

					<div class="author-main">
		            	<h3>About HollywoodNews.com</h3>
						<div class="the-desc clearfix">
			            								<div class="author-posts alignright"><a class="url fn n" href="https://www.hollywoodnews.com/author/hollywoodnewsdesk/" title="View all posts by HollywoodNews.com">View all articles by HollywoodNews.com</a></div>
						</div>

						<div class="author-contact">
							<span class="author-email"><a href="mailto:newsdesk@hollywoodnews.com">Send Email</a></span>
							<span class="meta-sep">|</span><span class="author-url"><a href="https://www.hollywoodnews.com/author/hollywoodnewsdesk">Website</a></span>						</div>
					</div>
				</div><!-- #entry-author -->
			
			</div><!-- .post -->

						<div class="ad-entry">
					<div class="advertising-box">
									<div id="zergnet-widget-82340"></div>
 
<script language="javascript" type="text/javascript">
    (function() {
        var zergnet = document.createElement('script');
        zergnet.type = 'text/javascript'; zergnet.async = true;
        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=82340';
        var znscr = document.getElementsByTagName('script')[0];
        znscr.parentNode.insertBefore(zergnet, znscr);
    })();
</script>
<hr>
						<div class="alignright">
						<h3 style="display:none;">Follow us</h3>
						<ul style="display:inline; margin:10px 0 0 0; position:relative;">
							<li style="border-bottom:0; float:left; list-style:none; display: inline-block; margin:0 5px 0 0; padding:0;">
								<a href="http://www.twitter.com/hollywoodnews"><img src="https://www.hollywoodnews.com/wp-content/themes/starmagazine/images/icons/twitter-64x64.png" alt="Twitter" /></a></li>
							<li style="border-bottom:0; float:left; list-style:none; display: inline-block; margin:0 5px 0 0; padding:0;">
								<a href="https://www.facebook.com/hollywoodnews"><img src="https://www.hollywoodnews.com/wp-content/themes/starmagazine/images/icons/facebook-64x64.png" alt="Twitter" />
							</a></li>
							<li style="border-bottom:0; float:left; list-style:none; display: inline-block; margin:0 5px 0 0; padding:0;">
								
							<li style="border-bottom:0; float:left; list-style:none; display: inline-block; margin:0 5px 0 0; padding:0;">
	
							<br style="clear:left;" />
						</ul>
						</div>	
<h3 class="widget-title" style="width:245px;">Breaking Hollywood News   </h3>
						<br /><span style="display:none;">UPDATES BY EMAIL</span>
						<form name="ccoptin" action="https://visitor.constantcontact.com/d.jsp" target="_blank" method="post">
						<label for="ea">Email:</label>
						<input type="text" name="ea" size="20" value="" />
						<button type="submit" class="submit" id="go" name="go">Join Now</button>
						<input type="hidden" id="m" name="m" value="1102572200138" />
						<input type="hidden" id="p" name="p" value="oi" />
						</form>
						
						<br class="clear" />																																																																																																																																																											
						</div>
			</div>
			

<div id="comments">

			<p class="nocomments">Comments are closed.</p>

	

</div><!-- #comments -->

		</div><!-- #content -->


<div id="sidebar">
	<ul class="xoxo">

				<li id="ad300x250" class="adblock">
			
		<a href="https://www.hollywoodnews.com/hollywood-film-contenders/"><img src="https://www.hollywoodnews.com/wp-content/uploads/2019/12/Hollywood-theater-marquee-300x224.jpg" alt="advertisement" /></a>

		</li>
		
<li id="text-222" class="widget widget_text">			<div class="textwidget"><div id="zergnet-widget-82341"></div>

 

<script language="javascript" type="text/javascript">

    (function() {

        var zergnet = document.createElement('script');

        zergnet.type = 'text/javascript'; zergnet.async = true;

        zergnet.src = (document.location.protocol == "https:" ? "https:" : "http:") + '//www.zergnet.com/zerg.js?id=82341';

        var znscr = document.getElementsByTagName('script')[0];

        znscr.parentNode.insertBefore(zergnet, znscr);

    })();

</script></div>
		</li>
<li id="text-47" class="widget widget_text"><h3 class="widget-title">HOLLYWOOD NEWS® PODCASTS</h3>
			<div class="textwidget"><a href=" https://www.hollywoodnews.com/category/podcast/"><img src="https://www.hollywoodnews.com/wp-content/uploads/2019/12/Hollywood-theater-marquee-PODCAST-300x224-copy.jpg/"></a>

</div>
		</li>



	</ul>
</div><!-- #sidebar -->
	</div>
</div><!-- #container -->




<div id="footer">



	<div class="pads-bottom">

		<ul class="menu-bottom clearfix">

		<strong><h2>Navigation</h2></strong>

			<div class="menu-footer-navigation-container"><ul id="foot-nav" class="menu_bottom"><li id="menu-item-66503" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-66503"><a href="https://www.hollywoodnews.com/">Home</a></li>
<li id="menu-item-66504" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66504"><a href="https://www.hollywoodnews.com/advertise/">ADVERTISE</a></li>
<li id="menu-item-66505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66505"><a href="https://www.hollywoodnews.com/careers/">CAREERS</a></li>
<li id="menu-item-66506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66506"><a href="https://www.hollywoodnews.com/contact-us/">CONTACT US</a></li>
<li id="menu-item-66507" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66507"><a href="https://www.hollywoodnews.com/join-us/">Join Us</a></li>
<li id="menu-item-66508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66508"><a href="https://www.hollywoodnews.com/photos/">PHOTOS</a></li>
<li id="menu-item-66509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66509"><a href="https://www.hollywoodnews.com/privacy/">PRIVACY</a></li>
<li id="menu-item-66510" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66510"><a href="https://www.hollywoodnews.com/reviews/">REVIEWS</a></li>
<li id="menu-item-66511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66511"><a href="https://www.hollywoodnews.com/terms-of-use/">TERMS OF USE</a></li>
<li id="menu-item-66512" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66512"><a href="https://www.hollywoodnews.com/the-team/">THE TEAM</a></li>
<li id="menu-item-66513" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66513"><a href="https://www.hollywoodnews.com/trailers/">TRAILERS</a></li>
<li id="menu-item-66514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66514"><a href="https://www.hollywoodnews.com/video/">VIDEO</a></li>
<li id="menu-item-66515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66515"><a href="https://www.hollywoodnews.com/about/">ABOUT US</a></li>
</ul></div>		</ul>



		<ul class="menu-bottom clearfix" style="border-left:1px solid #fff; padding-left:10px;">

		<strong><h2>Categories</h2></strong>


						
			<li class="cat-item cat-item-23"><a href="https://www.hollywoodnews.com/category/awards-buzz/" title="Buzz News, Festivals, Movie Awards - Academy Awards (Oscars), Film and Television Award Shows">HOLLYWOOD BREAKING NEWS</a></li>

			<li class="cat-item cat-item-747"><a href="https://www.hollywoodnews.com/category/hollywood-celebrity-news/" title="Hollywood Celebrities - Celebrity News, Gossip, Photos">HOLLYWOOD CELEBRITY NEWS</a></li>

			<li class="cat-item cat-item-4"><a href="https://www.hollywoodnews.com/category/movies/" title="Hollywood Movie News, Trailers &amp; Release Dates">HOLLYWOOD MOVIE NEWS</a>
				<ul class='children'>
					<li class="cat-item cat-item-4202"><a href="https://www.hollywoodnews.com/category/movies/behind-the-scenes-movies/" title="View all posts filed under BEHIND THE SCENES">BEHIND THE SCENES</a></li>
					<li class="cat-item cat-item-4552"><a href="https://www.hollywoodnews.com/category/movies/hot-picks/" title="View all posts filed under HOT PICKS">HOT PICKS</a></li>
					<li class="cat-item cat-item-3789"><a href="https://www.hollywoodnews.com/category/movies/visual-effects/" title="View all posts filed under VISUAL EFFECTS">VISUAL EFFECTS</a></li>
			</ul>
			</li>

			<li class="cat-item cat-item-5"><a href="https://www.hollywoodnews.com/category/music-beat/" title="Hollwood Music News, New Albums &amp; Release Dates">HOLLYWOOD MUSIC NEWS</a></li>

			<li class="cat-item cat-item-5462"><a href="https://www.hollywoodnews.com/category/photos/" title="Celebrity Photo Gallery, Celeb Pics, Movie Photo Gallery">HOLLYWOOD PHOTOS</a></li>

			<li class="cat-item cat-item-8"><a href="https://www.hollywoodnews.com/category/cable-and-tv/" title="Hollywood TV News, Reality Shows, New TV Series, Television Pilots">HOLLYWOOD TV</a></li>

		</ul>

		<ul class="menu-bottom clearfix" style="border-left:1px solid #fff; padding-left:10px;">

		<strong><h2>Blogwood</h2></strong>

			<li><a href="http://www.awardsdaily.com/" target="_blank">AWARDSDAILY.COM</a></li>
			<li><a href="http://www.ew.com/ew/movies/" target="_blank">ENTERTAINMENT WEEKLY</a></li>
			<li><a href="http://www.goldderby.com/" target="_blank">GOLDDERBY.COM</a></li>
			<li><a href="http://www.hollywoodawards.com/" target="_blank">HOLLYWOOD FILM AWARDS</a></li>
			<li><a href="http://www.hollywood-elsewhere.com/" target="_blank">HOLLYWOOD ELSEWHERE</a></li>





		</ul>

		<ul class="menu-bottom 2-column clearfix" style="border-left:1px solid #fff; padding-left:10px;">

		<strong><h2>Blogwood</h2></strong>

			<li><a href="http://www.hollywoodreporter.com/" target="_blank">HOLLYWOODREPORTER.COM</a></li>
			<li><a href="http://www.huffingtonpost.com/entertainment/" target="_blank">HUFFINGTON POST</a></li>
			<li><a href="http://www.usatoday.com/life/movies/default.htm" target="_blank">USA TODAY</a></li>
			<li><a href="http://www.variety.com/" target="_blank">VARIETY.COM</a></li>
			<li><a href="http://www.thewrap.com/" target="_blank">THE WRAP</a></li>
			<li><a href="https://www.hollywoodnews.com/links/">MORE LINKS &rarr;</a></li>

		</ul>

		<ul class="menu-bottom 2-column clearfix" style="border-left:1px solid #fff; padding-left:10px;">

		<strong><h2>Blogwood</h2></strong>

			<li><a href="https://www.hollywoodnews.com/feed/">SUBSCRIBE <img style="vertical-align:middle;" src="https://www.hollywoodnews.com/wp-content/themes/starmagazine/images/rss_icon.jpg"></a></li>
			<li style="text-transform:uppercase;"> <a href="https://www.hollywoodnews.com/wp-login.php">Log in</a></li>

		</ul>

		</div>


		<br clear="both">

		<hr>


		
		<div class="footerlinks">

		<p id="copy-link"><a href="https://www.hollywoodnews.com">Hollywood News Network&#174;-All intellectual property used on this website is protected by the doctrine of Fair Use for the purpose of commentary.</a> -  Copyright &#169; &#0153; 1996 - 2022 <span>HollywoodNews.com</span></p>

	</div>
</div><!-- #footer -->

<!-- ngg_resource_manager_marker --><script type='text/javascript' src='https://www.hollywoodnews.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.hollywoodnews.com/wp-includes/js/wp-embed.min.js'></script>

<!-- 95 queries. 0.275 seconds. -->
<script type="text/javascript">
var vcm_pid=1000585;
var vcm_wsid =13;
</script>


<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "8016177" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=8016177&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->


</body>
</html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk: enhanced (SSL caching disabled) 

Served from: www.hollywoodnews.com @ 2022-04-13 09:42:03 by W3 Total Cache
-->